These forums are read only, please use our new forums here.

Main :: GearBox

Pod Farm 2.5 / Pod Studio UX1/ Macbook Pro - Crashing Program & UX1 Not Recognized
by skyproclaimsit77 on 2011-10-17 17:37:25.3770

After a month of struggling with getting support for this program I'm wondering if it's even worth it anymore. I bought 2.5 in September and I still haven't been able to use it.

Pod Farm 2.5 wouldn't authorize for weeks and then when I finally got it authorized the program would crash (both on it's own and in garageband) if I tried to click dual tone, or presets, or try to open or save any tone files.

So I followed the Line 6 steps to removing the program from my computer but after I did that my computer (macbook pro) wont' recognized that I even have my UX1 plugged in. I tried running line6 monkey but nothing changed. I tried removing everything and re-installing it all, verifying and repairing permissions using the disk utility, restarting my computer. I also tried re-installing Pod Farm 1 from the disk I got when I first bought my UX1 and trying a different usb cable and the two different usb inputs on my computer. Nothing but a red light comes on.

It has now been an entire month that I've been messaging the technical support staff and nothing is any different. I called the US number today and waited 40 minutes only to recieve a 4 minute conversation in which I was told that the guy helping me (Line6Hugo) was away and so this nameless employee said he would send me the instructions to remove everything and attach it to my support ticket that had been ongoing for a month now.

I get an email saying my support ticket has been updated, but when I go to see how to finally figure things out I find that my support ticket isn't even there anymore!

What the hell is going on?! This is outrageous. I am absolutley livid with the hassle I am having to go through to try to get this program to work! I spent way to much money on this program to have this many problems and to recieve such terrible support.

I would update the support ticket DAILY to try to recieve help and I sometimes had to wait 4 days to hear back from anyone.

This is unnaceptable!

Re: RE: Pod Farm 2.5 / Pod Studio UX1/ Macbook Pro - Crashing Program & UX1 Not Recognized
by Line6david on 2011-10-18 16:23:47.2680



  This has to be related to an installation issue.


  I see that you installed POD Farm from the CD. The files that are on that disk are old and were never intended to run on newer operating systems like Lion.


  You need to install version 2.51 from the website. I see that there was a problem with the ticket in your account. here are the instructions from the ticket:


  I would suggest to follow these instructions one more time, and when looking in these file locations outlined below, remove all line6 files located within these locations.


  -Uninstall the current drivers using the uninstaller located at:


  Applications/Line6/Drivers - Drivers Uninstaller


  Once you have uninstalled the drivers, repair your disc permissions, to do so:


  Open the disc utility program located within your utilities folder, select your primary hard drive, and repair disc permissions. Restart the computer.


  -Upon restart throw the entire Applications/Line6 folder in the trash.


  -Manually search in the following locations and delete any files labeled and related to Line 6 or POD Farm found from within each of these folders:




  Library/Audio/MIDI Drivers

  Library/Frameworks (look for L6WXTG and L6WXTY.framework and delete them)

  Library/Application Support/Line 6

  Library/Application Support/Digidesign/Plug-Ins

  User/Library/Application Support/Line 6

  User/Documents/Line 6

  User/Library/Preferences (Line6 preferences, should be something like com.line6.xxxxx, etc. Delete.)


  -Empty the Trash.


  -Next, go into Applications/Utilities and launch the Terminal application and type the following commands at the prompt:


  cd // (then press the enter key)

  cd /private/var/db/receipts (then press the enter key)

  sudo rm -i com.line6* (then press the enter key)


  Enter your Mac OSX account password when prompted to. Note: you will NOT see the cursor acknowledge any characters being input; you will need to type your system password correctly and hit "Enter"!


  Type Yes or y to every option/question to remove Line 6 software components (there will be a good number of confirmations, FYI).


  -Repair disc permissions again, after it completes restart the computer.


  -Upon restart download and install the most recent version of the Line 6 drivers and Monkey:


  MAC Drivers : 7.1.0


  MAC Line 6 Monkey 1.43:


  Download and install POD Farm 2.51 from the link below:


  Install it into the default file locations but do not launch it yet.

  Then you will need to close all open applications then use the License Manager software to de-authorize and re-authorize your device. Make sure to remove the information when prompted to, and then install again when prompted to, this will ensure that you reinstall all of your available Line 6 assets from your account into your device.


  If you still receiving a message saying that it has found a active POD Farm 2 license on your hardware and that you need to use License Manager to authorize it, this could be related to an Admin Problem in OSX.


  Try this:


  If you're running a Mac with Lion OSX 10.7.x, please "unhide" the Library folder by running Terminal (found in HD>Applications>Utilities).


  hen, type this:


  chflags nohidden /Users//Library


  Exit Terminal.


  Go to Macintosh HD>Computer Name>Library>Application Support>Line 6


  Is the folder empty?


  If so, Control or Right Click inside the folder and select Get Info.


  In the Dialogue Box select Sharing and Permissions and Make Sure the folder is set to Read and Write NOT Read Only.


  Now Create a Folder Called GuitarPort inside the Line6 Folder, if it does not already exist.


  Run License Manager and Unauthorize/Reauthorize your computer and Line 6 Devices.


  Let us know your results.




  Line 6 Customer Support

Re: RE: Pod Farm 2.5 / Pod Studio UX1/ Macbook Pro - Crashing Program & UX1 Not Recognized
by Line6Tony on 2011-10-24 11:40:30.7470

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered and close this thread. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open a support thread within our support community and we will answer your questions accordingly. Thanks!

The information above may not be current, and you should direct questions to the current forum or review the manual.