These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

My POD 2.0 unit has not audio input signal. Help please.
by creativemind on 2011-10-28 12:04:50.9760

So last week the pod unit was acting funny. I was hearing all kinds of static noise from the unit. It was in my friends basement and it was a bit damp. I think the electronics may have bee effected by the moisture.

I took it apart and sprayed some fast drying electronics cleaner on the input and output connectors and also used a some fine sandpaper rolled into a tube and then gently cleaned the inside of the input and output connectors with some gentle turns.

Now I can hear the background subltle noise that it always made but I don't hear anything from the instrument input jack.

What's wrong? All the soldering points seem intact. No visual damage what so ever.


Re: My POD 2.0 unit has not audio input signal. Help please.
by creativemind on 2011-12-12 20:31:13.9930

POD and the Chemicals.jpg

Oxidized chip.jpg

Okay People,

I see I got 500 Views for this post and not 1 response. Well the good news is that I figured out how to fix it and that I am going to share it with all of you!

Let me tell you the short repair saga.... I took it to my local chain music store, AltoMusic. They claimed it was repaired and needed to be DeOxidized. I got it back and took it straight to a jam session where I quickly discovered it was still broken.

Then I took it to an Electical expert who said he noticed that indeed it has a key spot on one of the chips that had oxidization on it. ( you will notice in the photos a brass colored area on the left and front left of the chip) Now to you and I we would think it was nothing but a minor discoloration. He suggested I put some rubbing alcohol on it or deoxidizing solution.

Next I went to RadioShack where I purchased DeOxit! I tried it and indeed it improved, it went from no sound to some static and pops so I had great hopes I could resolve this. I went back to Radio Shack because I used up both cans of the spray. I purchased 1 more set of Deoxit! plus the key to the solution, a Fiberglass Abrasive Pen.

Here's how you fix it.

1. You spray the board down with an electrical cleaner that is fast drying. If you look at my photos you will see the products I used.

2. Spray the Dexoxit on the entire surface of the board and into the 1/4" jacks.

- you will see bubbling but it's ok, its the solution doing the work. Let it sit for an 2 hours. Then spray it again but let it sit overnight now.

3. Use the Fiberglass pen to rub on the edges of the microchips and anywhere you might see a grayish or blackish color tint on the logic board or microchips on the board. You will notice the tip will become black. This is normal.  Go over the unit and rub the fiberglass pen over the oxidized areas till it is removed. If it gets super dirty trim it with a scissor and continue. After a while I just left it black and continued to clean with it, it still worked fine.

4. Now spray the cleaner on again, let it dry for a couple of minutes.

5. Spary the Dexoit on again. Let it sit overnight. I did it one night and it did the trick.

5. Now place the logic board back in the case of the unit, power it up and place a towel or heavy cloth over the unit, we want it to heat it up so the board and chips warm up and loosen the oxidization. Leave it on for 24hrs.

6. Next plug in your headphones and grab a 1/4" jack. Keep the volume low and tap the 1/4" jack tip to see if you hear a clear but definitive connection of tapping on the end of the jack. If you hear it you have fixed it.

7. If it's still static ridden repeat the deoxit process.



This spray will prevent corrossion and oxidation with a thin clear film and should prevent this from occuring again.




Fiberglass pen


More Fiberglass pen


If you are happy with the result..

Spray cleaner

Put everything back together again and your done.

Hope this post helps others out.


Robert ( soon to be launched in january, jamband magazine)

Re: My POD 2.0 unit has not audio input signal. Help please.
by Mr_Arkadin on 2011-12-13 05:30:28.9490

For future reference, if you need Line 6 technical support to see your post in this forum, you need to use the "Mark as question" option before posting, otherwise it is not seen as a technical query and they will not see your post.

Anyway, glad you got it sorted in the end.

Re: My POD 2.0 unit has not audio input signal. Help please.
by creativemind on 2011-12-27 18:44:48.6490

Indeed Mr. Aradin, I had no idea there was a section to mark it as a question. My issue is back, any ideas why?

The information above may not be current, and you should direct questions to the current forum or review the manual.