These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

UX1 Bass exp. pack problem
by wachu on 2011-11-23 11:51:22.2190


I have a problem with bass expantion pack. I tried reinsalling all the software but it didn't help.

Everytime i want to load a preset from bass expantion pack i get this message:

"DSP failed to load model correctly. You may not hear the selected model.

Reason (Code: 80000000), An unknown error occured"

Thanks for help.

Re: RE: UX1 Bass exp. pack problem
by darealagentp on 2011-11-29 10:39:04.9650

The very first thing I recommend is to disconnect the TonePort UX1 from the USB port and then restart the computer.


After it comes back up, please connect the UX1 to a different USB port than the one you were using previously.


Once the computer recognizes the UX1, try launching the amp modelling software program. Do you still get the same exact error message? Please let us know.

Re: UX1 Bass exp. pack problem
by Line6Don on 2011-12-02 10:40:00.6820

Hey wachu,

This thread is being closed due to lack of response within 72 hours. If you still have questions or are still experiencing an issue please start a new thread and mark the discussion as a question. To do so you can follow the link below and Ask a Question:

For more information about using the Online Technical Support System please review our FAQ at the link below:

The information above may not be current, and you should direct questions to the current forum or review the manual.