These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Pod Farm 2 dry signal
by hallflukai on 2011-12-09 20:11:54.8710

My Pod UX1 works fine. Pod Farm starts up fine. But when I play into it I get a dry signal with only some of the components of my tones working (mostly dynamic stuff, compressors, and noise gates, and also volume knobs on simulated amp heads). I've uninstalled Pod Farm and line 6 monkey and the drivers and reinstalled them all again. I've tried plugging my UX1 into different USB ports. I've tried doing all of this having unplugged everything except a keyboard and mouse. I got some things to work one time by renaming some of the .dlls and taking off the (x64) thing in the name once (I'm running a 64 bit OS). All of this stuff worked perfectly fine back when I was running 32 bit. Help, please.

Re: Pod Farm 2 dry signal
by hallflukai on 2011-12-09 20:13:48.1960

Addendum: I've also tried running it through Pod Farm 1 and Pod Farm 2.01 instead of 2.51. Same problem on both, and Pod Farm 1 has weird graphical issues. And the tones/Pod Farm itself take longer than usual to load up.

The information above may not be current, and you should direct questions to the current forum or review the manual.