These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Pod 2.0 midi problem
by bobsywobsy on 2009-05-12 04:31:08.1720


Ive recently tryed connecting my pod 2.0 to my computer and have had a bit of a problem with the computer detecting it.  On the tonelocker when i click configue i manage to get it recognised and click "ok" but pretty much straight after that it says "midi timeout", and tells me to turn the power off and on and click refresh.  I've done that a number of times but i still get midi timeout.

Could it be my cable? Or is there anything else i can do?

Any help would be great!



Re: Pod 2.0 midi problem
by cyborg_arie on 2009-06-11 08:27:28.5680

Dude, i got a slightly different problem. I use the Midisport 1x1 (not uno) and Edit couldnt even recognise my POD 2.0. been having this problem for about a year, and both the Line6 and M-Audio forums have told me to keep trying. this sucks hard.

Re: Pod 2.0 midi problem
by Opie666 on 2012-08-12 19:22:05.4580

Just tried it with the midi sport 1x1 and yeah... i've got the same problem.

The information above may not be current, and you should direct questions to the current forum or review the manual.