These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

PODxt metal shop problem with USB
by Speedy_84 on 2012-01-17 23:07:07.2280


I have metal shop add-on installed in my PODxt but it stopped working after I bought new computer with Windows 7. With old computer with Windows XP everything worked fine for years.

Here's something first:

  • Line 6 Product: PODxt
  • Flash memory, USB Firmware  versions installed: latest
  • Line 6 Monkey version installed: latest
  • Line 6 Drivers version installed: latest
  • Line 6 Application (i.e. Riffworks, Line 6 edit, Gearbox) software and version: I tried Line 6 Edit and Gearbox
  • Operating System version: Windows 7 SP1
  • Is this a dual boot system?  If yes, please list all applicable operating systems: Nope
  • CPU / Processor Type and Speed: i5-2500k 3,3GHz
  • Amount of RAM: 8GB
  • USB Ports: (#, location, speed 1.0/2.0): 2.0 and 3.0
  • USB Devices connected to on your system: (Including any HUBs): Logitech webcam and M-Audio keyrig49 keyboard (but I have disconnected them also with no help)
  • Security software installed on your system (anti-virus, pop-up blockers, firewalls): AVG Antivirus
  • Audio recording programs on your system (i.e. Sonoma, Ableton, Cakewalk, Pro Tools, etc): Reason and Reaper
  • Audio playback programs on your system (i.e. Real Player, Winamp, Itunes, WMP): Winamp
  • Type of internet connection: Cable modem, DSL, satellite, dial up: DSL 20/1

Please note: Line 6 does not support satellite or dial up internet service General troubleshooting questions (choose N/A if it does not apply):

  • Does Line 6 Monkey recognize your device? Yes
  • Have you reinstalled the drivers for this device directly from the Line 6 website for your OS? I have re-installed them with monkey and downloaded and installed them from line6 website
  • Have you tried different USB cables? No, cable works fine
  • Are you connecting directly to a USB port on the back of your computer? Yes
  • Have you shut down all security software/other programs? No
  • Have you tried to replicate the problem on a different computer? No

So those were the basics...

My problem is when my PODxt is connected to my computer with USB, metal shop doesn't work. It says "no amp" or sometimes it works when connected, but when I use PODxt tuner for tuning my guitar, it drops amp away after that. It might say "ms-criminal" but there's no distortion at all, only clean guitar sound, so metal shop doesn't work. If I randomly change between tones and come back to my "ms-criminal" tone, it will use last "working distortion" even it says "ms-criminal" is in use, but I can hear it's not right.

I'm only owner and have bought that add-on about 3 years ago. I have tried many USB-ports, installed all the latest drivers, flash versions, monkey, gearbox, everything...

If I un-plug the USB cable from PODxt when I put PODxt on, then plug USB cable back, it will work fine. Then there's another problem with Logitech webcam to record video same time with recording PODxt with Reaper. It worked great with Windows XP but now audio is clipping when Reaper is recording and when I press record in webcam software. But that's not the main point now, I just want to get my PODxt problem solved first.

In Line6 license manager it says my PODxt is unauthorized, is that the problem? First it said my computer was unauthorized and PODxt was authorized and I couldn't change them. When i de-authorized my PODxt, it immediately said my computer is authorized. But now it says I have to delete all add-ons from PODxt to complete de-authorization process. I don't want to do that if I can't get that metal shop add-on back anymore? Or can I?

I have already contacted the shop where I bought this and they said I should contact importer, they said I should contact Line6, so here I am now.

My question is: how my computer could understand that I have right to use my metal shop add-on? I have had this problem for weeks now and I don't know what to do anymore. I really appreciate if someone will try to help!

Re: PODxt metal shop problem with USB
by Speedy_84 on 2012-01-20 03:45:56.6450

Can I have support ticket for this case, please? Or some help here...

The information above may not be current, and you should direct questions to the current forum or review the manual.