These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Very annoying flashing red lights
by Stinkidog on 2012-01-24 07:42:04.4130

Hey guys

Basically I purchased a toneport ux2 like 2 years ago from ebay,

I had it up and running with pod farm and i came to it one day and wanted a new tone, so i found one i liked on youtube and found out there was a new pod farm.

So i installed the free update of pod farm 2, and now whenever i plug in the ux2 i get twin flashing lights above the words 'clip'

I looked through these forums and it suggested uninstalling the pod farms so i have done that and now i have no pod farm at all, yet i still get flashing lights,

I also have the license manager and it says the box recognised but when i click authorise it comes up with this.

Error! (Code 80000002)

Invalid parameter.

I have no idea what all this means. I just wanna make music.

Can anyone help.

Re: Very annoying flashing red lights
by Triryche on 2012-01-24 08:10:43.6100

POD Farm 2 is usually not a free update for the older red-faced Toneports.

You would need to be the original owner and have registered for the 1st time after Oct 2009 to qualify for the free update.

Re: Very annoying flashing red lights
by laplayantonio on 2012-01-27 05:41:52.5620


your Podstudio UX2 looks correctly authorised in your account

do you have any problem or error messages using Podfarm 2.5?


Re: Very annoying flashing red lights
by spacejames on 2012-02-09 03:45:07.8840

I'm having the same problem.

Code 8000000002.

It was working for a bit, but I got 'Pod farm 2 is not responding" most of the time when selecting presets. Then it just froze, so I closed it and reopened it, 'your ux2 is not authorised' well I know it WAS, so I went into license manager, tried to authorize it again, and I got the error code.

This is annoying me.

The information above may not be current, and you should direct questions to the current forum or review the manual.