These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Bass Pod Xt Esn and Usb Firmware Issues
by blessedbeauti on 2012-01-30 10:18:29.6990

Hi.  I recently bought a Bass Pod Xt used from someone and it seems to work perfectly with the exception of dealing with it via software/usb. 

I have downloaded the Monkee software and also tried to register the Pod.  When trying to register the pod I do not have the original purchase date of course because I bought it used from someone else, so I assume that is the major problem with registering it, but I would love some feedback on possibly fixing that issue if there is a fix possible.

Now the issue software wise is that when I run the Monkee software, everything is updated EXCEPT the Usb Firmware 1.12.  In the dialogue columns it reads: "unknown" for installed and in the newest column "1.12" is the lateset update.  And of course again over in the left under the Bass PODxt it reads: Connection-USB and ESN-Unknown. 

I don't know if there is a fix for the ESN issue without the purchase date but If you can help me with downloading the recent usb driver that would be great!

Though this is an older and "out-of-production" product, I am still quite excited about using it on a regular basis and would like to be able to use it to it's fullest capacity.  Your help and feedback will be greatly appreciated.


Re: Bass Pod Xt Esn and Usb Firmware Issues
by TheRealZap on 2012-01-30 10:24:32.7410

i'm not sure that the bass pods would ever have had an ESN, or that it makes any difference... in general that's used to control your licenses and model packs with the pod, and the bass pod xt never supported any licenses.

the firmware being unknown... sounds more like a driver issue to be... if you've installed the drivers, try a different usb port...

registering really isnt going to be all that important, but i'd just use the date that YOU got it... since there is no warranty the date will never actually factor in, other than being a reference to how long you've had it.

Re: Bass Pod Xt Esn and Usb Firmware Issues
by blessedbeauti on 2012-01-30 10:50:54.6830

Thanks TheRealZap, I was finally able to register the Pod though you are right, it still doesn't give an ESN and I'm still not able to get that update for the usb firmware.  Oh well at least I'm registered! LOL! That at least will keep me in the loop with any updates without me having to go and search for them.  I'll keep searching for a solution for the USB issue.  Thanks for your input!

Be Blessed!

Re: Bass Pod Xt Esn and Usb Firmware Issues
by TheRealZap on 2012-01-30 10:54:09.5590

you can just go to the software download section on this site and get the update file... monkey will allow you to update from a file....

i do know that the bass pod xt didn't get too many updates, besides... so i'm not sure that whatever the fixes are, will be worth the efforts...

but i'd try some more easy things like this suggestion before i give up.

The information above may not be current, and you should direct questions to the current forum or review the manual.