These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

My UX1 won't DEauthorize in license manager!
by lolztony on 2012-02-23 14:34:44.1750

I tried deauthorizing my UX1 in the line 6 license manager but it says it needs to remove purchased add-ons, so i click the "remove button". It syas its "programming hardware" at the top with a loading bar but after about 20 sec i get an ERROR message. The error reads, "Programming purchases on harware failed. 0xff from server - not found"

Ive tried this on all usb ports on my computer, ive done clean reinstalls, and i even tried on a different computer but i always get the same message. I need to get this deauthorized so i can authorize it again!! plz help!!


Re: My UX1 won't DEauthorize in license manager!
by Line6Don on 2012-03-08 15:22:41.6140

After reviewing your Line 6 user account authorizations, it appears as though you were able to finish de-authorizing and re-authorizing your UX1 shortly after posting this message.

Do you still need assistance?

The information above may not be current, and you should direct questions to the current forum or review the manual.