These forums are read only, please use our new forums here.

Main :: POD HD

Support forums for all POD HD products

POD HD Pro Flash memory error 80007211
by u182155 on 2012-02-27 16:13:02.9060

I cannot update the flash memory on my Pod HD pro.  I have re-installed everything from scratch and when I run Line 6 monkey (version 1.51) it says under device firmware Flash memory Unknown.  When I try and update I get the error POD HD Pro undate failed.  (Code 80007211) Firmware update timed out waiting for response from the device.  Try the update again, making sure the cables are still connected.

Help please.

Re: POD HD Pro Flash memory error 80007211
by LarryHScott on 2012-11-06 23:08:01.6080

I have the same issue...... This is the fix I found on the Line 6 site.

Hold the 'down' on the directional keypad when you

power your pod HD Pro (display will read 'Firmware Update' (or something like that...)

then go to Monkey and do the perform the firmware update.

Re: POD HD Pro Flash memory error 80007211
by Jamesdt on 2012-11-21 09:56:02.4930

I had the same problem with my Pod Hd Pro, and i switched my USB port (was using the front ones) with the ones from the back of my PC unit and it worked fine

Try it!

The information above may not be current, and you should direct questions to the current forum or review the manual.