These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

KB37 on Mac, all drivers and software installed, no power
by marquishamilton on 2012-02-28 10:01:04.0140

HI, I have a toneport KB37 that i have used previously on a PC, i now have a mac and i cannot get power to it, I went to the website and downloaded all the new drivers for OSX lion as well as podfarm 2 and monkey.

Monkey seems to recognize that my toneport is pluged in via USB but neither podfarm nor gearbox recognize that anything has been connected. i tried updating the drivers from monkey and it says that it installs successfully but when i go back into monkey there are still the yellow [!] marks next to drivers, firmwire and flash memory.

i have gotten power to it once, and the gagues lit up, but when it restarted my computer after the install, the clips lights just kept flashing, i followed the video totourials and reinstalled everything since this indicates a problem with the drivers, still no luck, now theres no power at all. Any suggestions?

Feel free to email me with answers

Re: KB37 on Mac, all drivers and software installed, no power
by Line6Don on 2012-03-09 16:16:14.2440

I would suggest to follow the instructions available at the link below to completely remove your drivers from your computer:

Open the disc utility program located within your utilities folder, select your primary hard drive, and repair disc permissions. Restart the computer.

Upon restart make sure to install the most recent version of the Line 6 drivers from the link below:

MAC Drivers : 7.1.3

The information above may not be current, and you should direct questions to the current forum or review the manual.