These forums are read only, please use our new forums here.

Main :: Vyzex Editor

Syncing PocketPOD presets not sucessfull
by BuddhaMaster on 2012-03-18 12:26:02.3570

I managed to rename some presets on my Pocket POD.

I cannot get it working since then.

I like completely empy the USER bank, to create my own presets.

Upon pressing 'Sync', either its not starting at all. Or it works for the first 4 presets and then stalls.

Ultimately nothing happens at all.

It once worked before. There must be a problem with the midi in/out ports.

How eactly must I set this up?

There is one USB Audio Device on the left. After launching AutoSens, another copy will appear on the right sidee (where is CP1, CP2 etc).

I think midi in (Pocket Pod) is detected, but trying to send to the wrong device (midi out). How can I set up midi out ?

Re: Syncing PocketPOD presets not sucessfull
by BuddhaMaster on 2012-03-29 05:18:44.9620

It's now working, I uninstalled all legacy USB devices. Deinstalled / Reinstalled Vyzex Editor.

And then plugged it into another USB port (on the backside of my computer, instead onthe front).

It's now working and I sucessfully replaced all presets with empy ones (cleaned) and created new ones.

Problem solved

The information above may not be current, and you should direct questions to the current forum or review the manual.