These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

line 6 monkey diver issue
by tready48 on 2012-04-01 07:49:40.4670

hi i can not get the usb driver to load on mac osx lion ive tried updating to the latest version of monkey , installed the latest driver pakage from line 6 but monkey still shows driver not installed

on the forums it says that there are currently no drivers for osx lion dose this meen that every time a new opperating system comes out for mac that you then have to buy the latest line 6 hardware

mac have released two opperating systems in as many years and that could prove very costly indeed.

Re: line 6 monkey diver issue
by Mr_Arkadin on 2012-04-01 08:12:09.7850

What device are you trying to use?

Re: line 6 monkey diver issue
by tready48 on 2012-04-15 05:11:49.5340

i am using pod xt live

Re: line 6 monkey diver issue
by Line6david on 2012-05-25 10:24:30.9830


The latest mac drivers are Lion Compatible. 

Have you tried connecting to different USB Ports?

Are you using a USB hub?

Then try the optimizations in our USB Troubleshooting Guide:

If you need more help, please respond to us directly:



The information above may not be current, and you should direct questions to the current forum or review the manual.