These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

PODxt Seen by Line6 Monkey but no audio
by galileo3000 on 2012-04-06 18:19:30.3540

After working on this for several days, I'm at my wits end.  I have a Pod XT connected via USB to a System Running Windows Vista Ultimate.   I have the following Items Installed:
Drivers (Newest)

USB Firmware 1.12 (Newest)

? Flash Memory    -        (Cannot UPDATE SELECTION)

The Line 6 Money sees the PODxT.  But none of the applications actually work with PODxT.  GearBox for example, Gives the Following Message whenever I try to play any audio through the PodXT, "The PODxt device cannot be in re-amp mode when playing tracks.   Would you like to switch the PODxt to normal mode?"  "Yes" "No".  I select "Yes."  The track plays but no audio.   So I stop the track from playing.  Following the previous articles regarding this type of problem. I select "Edit-> Preferences, and select the Hardware Tab, and in the Advanced Hardware Driver Settings, I select the "PODxt Driver Settings" button.   The Line 6 Audio-MIDI Devices - 3.54 Opens and shows My Line 6 Device: "Line 6 PODxt" Driver Version: ESN: 1036685  .  I go to the "Inputs & Recording" Tab which is all greyed out and I see the following message. "Communication errors have been detected which prohibit reporting and configuring these settings.  Try power cycling the PODxt device and see if problems persist."  Power cycling makes the device disconnect and reconnect (validated by the driver app, and Line 6 Monkey), but my options are unchanged.   Rebooting systems, PODxt, lighting candles, chanting and encantations have had no effect on the PODxt so far.  

In reseraching this further, I came across an article to update the Flash memory, but when I select that option in "Line 6 Monkey", it is greyed.  All other updates work (License Manager, Firmware, Drivers, all my Apps).  See attached file.

I have tried every USB port on this system and have no other devices connected.  I have tried new USB cables.   I have even tried other systems Desktops and Laptops with Windows XP and Windows 7 (32 and 64-bit).   Different Makes Models and Manaufacturers.  No USB Hubs involved.  The PODxt is always directly connected to the desktop or laptop (no hubs).  

Re: PODxt Seen by Line6 Monkey but no audio
by galileo3000 on 2012-04-06 18:27:01.7580

FYI, Just tried booting in Safe Mode.  Safe Mode Comes up.  Line 6 Monkey sees the device.  But the Update Flash Option is still not available.

Re: PODxt Seen by Line6 Monkey but no audio
by galileo3000 on 2012-04-09 16:53:37.0270

Ok, after combing through this blog and getting no help, I'm trying anything.  I saw articles on updating the Flash memory via Midi cables.   If I find the article, I will post it.   I have ordered USB to Midi cables from for 50$.   Hopefully it fixes the problem as Money is very tight.  

Re: PODxt Seen by Line6 Monkey but no audio
by Mr_Arkadin on 2012-04-10 05:30:03.4150

Sorry for the delay in response, but you see, you not only posted on a weekend, but also the Easter weekend, so people tend to be doing other things.

I assume it was this document you read:">">

If so, note that MIDI update is usually only required for early version 1.01, 1.03 etc. Check which version you have:

"Please hit the TUNER button and scroll using the SELECT knob to the last page. If you have a version later than 1.0x, you can use your USB connection."

Line 6 recommend the M-Audio MIDISport as it has been found to be reliable.

Re: PODxt Seen by Line6 Monkey but no audio
by galileo3000 on 2012-04-10 08:41:01.2300

Thanks Mr_Arkadin, I will check again, when I get home later tonight.  I seem to recall that it read version 0.00 but I need to be in front of it to be sure.

Yeah your right, I should have been more patient.  

I also should clarify, I do get my Guitar's audio through the PODxt, just nothing from the PC side and I cannot upload anything from my PC, so the PODxt only provides me with the base effects,none of the true power.


Re: PODxt Seen by Line6 Monkey but no audio
by galileo3000 on 2012-05-04 15:32:13.2450

Ok, I finally returned home (3 weeks later).  The version is POD XT v3.01, USB V0.00 ESN 00000000   .  I'm going to try the M-Audio MIDISport that just arrived today. 

Re: PODxt Seen by Line6 Monkey but no audio
by Mr_Arkadin on 2012-05-05 00:40:00.1360

Make sure any drivers the MIDISPort needs are installed. See what Monkey shows once you have the MIDISport connected.

If it still shows an ESN of all zeros unfortunately it probably means it will need a service.

Try a reboot in 'Safe Mode' (descibed towards the bottom of that same document I linked to)

The information above may not be current, and you should direct questions to the current forum or review the manual.