These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

unable to install ux1 toneport on win 7 64bit
by brotherwolf on 2012-04-07 02:44:49.6810

I've tried the line 6 monkey (downloaded it from line 6 website).

It downloads the driers ( but windows is unable to install the driver.

I also manually downloaded the driver an installed it. Didn't help.

The weird thing is,it worked on my other win 7 64 bit laptop

please help


After uninstalling and reinstalling almost half a dozen times, the ux1 works when windows boots up, but after a few minutes of music playback it emits a continuous "buzz".

Only taking out the usb cable stops this. When the cable is plugged back, windows can't recognize the usb device. After attaching and detaching the cable some more, windows recognizes the ux1 and the led light is green. Now I can play music only when the Line 6 Audio-Midi Device window is lunched.

Line 6 Monkey: Error: (Code 80007103) Failed read from firmware.

Re: unable to install ux1 toneport on win 7 64bit
by brotherwolf on 2012-04-11 11:36:55.4130

Hello? Line 6?

Re: unable to install ux1 toneport on win 7 64bit
by Line6Hugo on 2012-06-07 17:20:41.7400


We have just released POD Farm 2.52 which includes all latest drivers, Monkey, and License Manager.

First, please completely uninstall all Line 6 software from your computer.

Install that software, then connect the hardware to the computer.  Run the License Manager software to authorize JUST your UX1 with that program.  Then, test with POD Farm 2.52.

If you have further technical questions, you can create a support ticket at Technical Support, and we will respond to you directly in the ticket.

Best regards,


The information above may not be current, and you should direct questions to the current forum or review the manual.