These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Line6 Monkey not recognizing my Podxt PRO drivers I Downloaded? (Via USB)
by ImagineAndrew on 2012-04-09 10:50:06.1990

I received this Podxt pro and i registered it already.  When i run the line 6 monkey and it prompts me what kind of product i have.  I click on Podxt Pro then on the left side it shows the no connection available.   Ive downloaded the drivers about 5 times and used all of my 10 usb ports on my comp and i still get the same thing.  Not recognized.  Ive restarted the computer twice, Ive uninstalled everything and re downloaded everything and have had no progress.  I've tried hooking up the pod up via midi cable and it shows a connection but it still doesn't show that i downloaded the drivers yet.  Please help, I purchased the metal shop pack not knowing i had to go through all this complication in order to install it on my pod.  my computer runs windows 7 and has an i7 processor if that helps any.  I also tried it on my other windows xp/pentium 4 computer and still get the same results.  Ive tried everything i could think of, I've even tried manually copy/pasting the drivers to the drivers folder in system 32.

I took a screen print of the problem.

Re: Line6 Monkey not recognizing my Podxt PRO drivers I Downloaded? (Via USB)
by Line6Hugo on 2012-06-07 17:42:32.2370

How long have you had the PODxt Pro?  Did you purchase it new or used?

FYI, you can only authorize Model pack licenses via USB connection using License Manager.

If Line 6 Monkey does not recognize the POD, there may be a hardware problem with the unit.  Please make sure to remove all other USB devices from the computer while troubleshooting.  Sounds like you have already tried all of the computer's USB ports, but make sure to remove all other devices, especially USB hubs as those have caused connection problems in the past, even with different ports or when not in use.

You can also try putting the PODxt Pro into SAFE MODE to see if the computer will recognize it while in that mode.

SAFE MODE:  Press and hold the first black soft button on the left under the LCD screen as you power on the POD.  The screen should display 'SAFE MODE.'  Test the POD with Monkey once again in this mode.  If the problem persists, you should try on a completely different computer to see if it acts any differently.  If the problem is STILL there, there must be a hardware problem with the POD and it would need to be serviced:">">

If you have further technical questions, you can create a support ticket at ...Contact Technical Support, and we will respond to you directly in the ticket.



The information above may not be current, and you should direct questions to the current forum or review the manual.