These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

HELP: Pod Studio UX1 unrecognized USB
by CrabMan9 on 2012-04-13 06:46:00.7650


When I bought this device, unboxed it, it used to work fine. I plugged in my guitar and fooled around with POD Farm. Now, for about a year the device won't get recognized by my PC - I have changed nothing in both the computer nor the device. I think I have done everything by now to try and work this out, but nothing helped.


- Installed and reinstalled the current Windows 7 driver on my PC.

- Reintalled and installed my whole Line 6 software.

- Tried to connect and install the device on another PC - failed.

- I AM connecting it with no USB hub, but directly.

- I HAVE authorized the device after the installation of the driver with the LicenseManager.

Now, when I connect the device Windows recogizes it as an unkown device as no driver is installed. When I try to update the driver manually from the "Device Manager" I lead it specificly to the right folder and it says: "Driver is not found" - Although, the driver IS installed in that exact directory.

I have tried to manually add the device in the "Device Manager" -> "Sound, video and game controllers" .  BUT, when I add and manually update to the current driver IT FAILS AGAIN - saying: "This device cannot start. (Code 10)".

There is something wrong and the device wont syncronize with the Windows & Drivers... I have literally tried everything I could find in similar forums - NOTHING HELPED.

IF ANYONE HAD RESOLVED A SIMILAR PROBLEM - please help, as I have had this problem for a YEAR now.

Thanks in advance.

Re: HELP: Pod Studio UX1 unrecognized USB
by CrabMan9 on 2012-04-16 06:10:37.0360


Re: HELP: Pod Studio UX1 unrecognized USB
by Triryche on 2012-04-16 08:27:56.1080

You can opena ticket directly">">

The information above may not be current, and you should direct questions to the current forum or review the manual.