These forums are read only, please use our new forums here.

Main :: POD HD

Support forums for all POD HD products

Pod HD500 Edit error transferring one or more patches HELP Please
by mrsaid86 on 2012-04-28 18:34:16.5110

Hello and good day all! My first post ever.    Hope this is the right spot to get some input/advice/soluitons???? ok here goes,

When I connect my hd500 to my mac (osx lion fully updated) via usb & open Pod hd500 edit v2.00 it tells me

"There was an error transferring one or more patches.

If this error keeps occuring, quit POD HD500 Edit, restart the POD HD500 hardware, then run POD HD500 Edit.

(Code 8000000a) Operation timed out"

I have done what it has asked. I've changed usb cables. I've tried different usb ports (I'm not using a hub) I have restarted the computer as well as every combination of on off possible between the hd500 unit and mac. I have rolled the firmware back. I tried re-updating it as well as reinstalling it, also not saving any patches info ya know (Starting from scratch). I have reset set lists. Recalibrated, contemplated, got frustrated and then started over! I have completely uninstalled drivers and all traces of line 6 software that was in my mac following procedures on the line 6 forum and reinstalled it all.  Pod hd500 edit still stating the above. The unit works and everything is currently updated. The unit is near brand new, bone stock, treated well and works fine from what I can tell. Line 6 monkey has no problem working, updating, connecting etc, its just the edit that keeps throwing an error code. Can anyone help? Have I overlooked something mundane? Any info would be great thank you

Re: Pod HD500 Edit error transferring one or more patches HELP Please
by mrsaid86 on 2012-04-30 20:28:29.1280


Re: Pod HD500 Edit error transferring one or more patches HELP Please
by mrsaid86 on 2012-05-01 19:53:45.1530

Well after a few suggestions from Line6Hugo my Issue has been resolved!!!!   Guess what the culprit was.....?????  Drumm roooooolll Please,    You guessed it!!!!!  2 wonky usb cables I just bought on ebay. Figures It would be the ones I just bought Anyhow I tested 5 other usb cables and ran into no problems. Anyone having the same issue, check your cables!!!! Funny thing is the cables worked fine for everything else.... Way to go line6hugo, if it werent for you I would have probably sent the unit in and missed out on some tasty jams..    Duces.

The information above may not be current, and you should direct questions to the current forum or review the manual.