These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Pod Farm 2.5 & Line6 Support Ticket Issues
by mich1s on 2012-05-24 15:04:11.7440

Hi there,

I realize you've put up a notice that says use support tickets for support but I've been trying to do this for the past hour and I keep getting a 404 error.

I've attached a screengrab as a confirmation.

Anyway, onto my issue which I'm hoping can be resolved.

I've basically purchased Pod Farm Platinum 2.5 and installed it and it sounds great.

My issue (on Logic 9.1.7 64-bit / OSX 10.6.8 ) is that after using it in a mix situation it causes Logic to get stuck into some weird behaviour whereby when you single click on any plugin or input/output routing button, it just removes it completely.

I've got the session up right now and it's got a couple of Pod Farm 2's in there and I'm just playing it and opening up, moving, editing, deleting plugins by OTHER manufacturers and there's no problem at all.

The moment I start to open any Line 6 plugins (Pod Farm 2.5 or Elements), at some point quite quickly something happens to Logic whereby when clicking on an empty plugin slot, the menu doesn't come up. This is the first indication that something's wrong.

Holding down command which usually toggles between the first and second tool suddenly also doesn't work.

When holding the mouse button down and moving across to the left or right to an adjacent channel, the channel then starts to flicker like crazy like it's being selected and de-selected very quickly.

Clicking on ANY plugin just literally removes it from that slot - GONE!

Clicking on any output assignment removes it.

Clicking on any input assingment removes it.

Clicking on any AUX send removes it.

I can't actually SET any inputs, outputs, plugins, aux sends or anything.

Other functions DO work still however.

This is behaviour that has ONLY begun since installing Pod Farm 2.5 (I've used Logic since way back in the Creator days before it was even Logic so I'm no beginner, I know this software).

*** WHILE WORKING AGAIN ON THE TRACK I'M SEEING IT ONLY APPEAR WHEN I DOUBLE-CLICK ON A LINE6 PLUGIN. Basically, at some point while double-clicking on a Line6 Plugin, the plugin doesn't actually open - when THIS happens, that's it - game over, then it's locked into it's crazy behaviour. ***

It appears that having a Pod Farm 2.5 instance in my session doesn't stop me working (so far as I can tell) but the moment I start to open up existing Pod Farm instances or add new ones, then very quickly it seems to go into this weird behaviour and the only course of action after that is to save the project, quit Logic and reload.

This basically means that in very real terms, this plugin is all but unusable.

I've tried to raise a support ticket as mentioned above but the support ticket page is giving me a 404 page not found error so I'm not sure what's going on there.

I (and I'm sure a lot of other customers) have paid $300 in good faith that these plugins work. I don't think it's an unreasonable expectation since I have plugins by a lot of other manufacturers (some of them small indie developers) and none of those other plugins cause this behaviour.

Please advise as to what the next best course of action should be.

Do I need to get a refund and somehow relinquish my Ilok license back to Line6?

As it stands at the moment, I'm $300 out of pocket since I just can't use these plugins in any meaningful way.

Please reply ASAP.



ps - I'm aware that this issue has been highlighted on other threads before now but I'm writing again to try and get some movement on it as it's not fair that people are buying software that has an inherent bug that renders it unusable on a given platform.

Re: Pod Farm 2.5 & Line6 Support Ticket Issues
by redlogic on 2012-05-24 22:03:29.5710

Doesn't solve your problem, (sorry) but it will get you working smoothly again...

Uninstall everything 2.5

Install 2.02

2.02 doesn't have:

Hardware Independence

POD Farm Free

64-bit Support

There is nothing different sound-wise between 2.02 and 2.51

But, 2.02 IS stable with Logic 9.1.7 64 bit on OS 10.6.8

I use it every day with zero problems.

The only downside is you have to use Logic's buggy 32 Bit Bridge.

But for me, that's a small price to pay for STABILITY.

When 2.5 came out...I watched this Forum explode as the Horror Stories unfolded.

When 2.51 came out......I watched this Forum explode some more as the Horror Stories Part 2 unfolded.

When I see GLOWING, LIFE-CHANGING, MYSTICAL EXPERIENCE type reports of the next Pod Farm update......THEN I'll update......on a scratch hard drive until I'm sure it's ready for Prime Time.

Re: Pod Farm 2.5 & Line6 Support Ticket Issues
by mich1s on 2012-05-25 00:40:38.6590

RedLogic - thanks so much for your help. I tried your suggestion and it does work, huge thanks!

I guess 32-bit bridge is the price to pay but I gotta say, nothing from Line6? Looking at when their last update was released, it's almost a year!

I'm a pretty patient customer usually I have to say but I'm struggling to understand why when other smaller indie developers with much smaller budgets can iron out bugs in their plugins much quicker that it's such a difficulty for Line6 to do the same?

At the very least, what I'm starting to see that's frustrating people is that there seems to be just very little noise from Line6 with regards to what's going on so people just think they're being ignored.

Hell, you can't even open a support ticket at the moment anyway! Just tried again this morning and still nothing (is it working for anyone else?). Again, you'd hope that there might be some kind of announcement about this.

And I guess it would be nice to get some kind of roadmap or clue from Line6 as to when an update MIGHT be forthcoming?

Then again, I guess they've got my money now so why should they jump to anything.

Line6 people if you're reading this and think I'm being unfair, please - set me straight - I'm open to having my mind changed, but I'm just going by what I'm experiencing so far.

RedLogic, thank you again - seriously! That really helped (and you're not even on their payroll!).

Re: Pod Farm 2.5 & Line6 Support Ticket Issues
by redlogic on 2012-05-25 21:09:43.8310

Glad your up and running again.

I'm with you on the current state of Line6...

WTF guys?!

Re: Pod Farm 2.5 & Line6 Support Ticket Issues
by Line6Don on 2012-05-29 17:01:19.0960

We have a open support ticket with mich1s regarding his question.

I personally use Logic 9.1.7 on two different MAC OSX 10.6.8 computers with POD Farm 2.51 computer based authorizations, and have never experienced this problem.

The cases where I have seen this come up, the user had multiple installs of POD Farm 1.12, POD Farm 2.02 and POD Farm 2.51. In addition, most cases users have installed POD Farm 1.12 and POD Farm 2.02 after installing POD Farm 2.51. Installing out of order like that seems to corrupt some of the files that the all commonly share. Uninstalling the POD Farm software completely from the computer using the instructions available on our POD Farm 2.5 troubleshooting guide:">">

After removing all versions of POD Farm from the computer, installing only POD Farm 2.51 onto the system has corrected the problem.

Re: Pod Farm 2.5 & Line6 Support Ticket Issues
by mich1s on 2012-05-29 17:19:43.5320

Hi Don,

Have replied on my support ticket.

It's certainly mysterious but I'm going to try and recreate the problem from a fresh Logic project and upload it to you so you can see the behaviour happening.

In my case, I don't have any installs of Pod Farm 1.12 or 2.02 going on. Well, I didn't at the time there was a problem but since then on RedLogic's advice, I installed 2.02 which he tells me sounds the same so that's actually good enough for me as I can now work.

In any case, I'll try and recreate this behaviour as soon as I get an open slot and let you know my findings.

Thanks for replying,


The information above may not be current, and you should direct questions to the current forum or review the manual.