These forums are read only, please use our new forums here.

Main :: POD HD

Support forums for all POD HD products

HD500 not working with usb
by thealexkelley on 2012-07-28 00:46:47.8220

hey guys I'm having issues here with my hd500, in test mode it connects fine to my macbook pro running on os x 10.8 but once I plug it in regularly it starts to freak out and just keeps restarting with the line 6 startup screen. I've tried hitting left on the d-pad as I saw it would be a global reset from other threads but it just isnt working for me. I feel like I've tried everything from reinstalling all the hardware and drivers to  trying different outlets and nothing seems to work. when i hold down view and look at setup page 1 it says USB FW:V0.00 so maybe it's the usb firmware? if so how could i fix it? thanks in advance!

Re: HD500 not working with usb
by MarianoBL on 2012-10-20 00:12:16.3640

Tengo un POD HD

Me pasa igual en un iMAC. Actualizo a version USB FW:v1.1, y sale lo mismo en el display. Una vez lo apague y lo vuelva a enceder es cuando el display indica:USB FW:0.00

Todo parece trabajar bien. El pequeño problema es que muy de tarde en tarde se apaga y se vuelve a reiniciar al instante.

En espera de tus comentarios



I have one POD HD

I like going on an iMac. Upgrade to USB FW version: v1.1, and comes out the same in the display. Once you turn it off and return to main SW is when the display shows: USB FW: 0.00

Everything seems to work well. The problem is that very little now and then shuts down and then restarts instantly.

Waiting for your comments,


Re: HD500 not working with usb
by hurghanico on 2012-10-20 06:16:31.9290

I dont think your problem is due to the usb firmware ..

if I turn on the HD500 and I go into the system setup, I read: USB FW: V0.00
if I connect the HD500 to my PC and go back into the system setup, I read: USB FW: V1.01

if I disconnect the HD500 from my PC, turn it off and on, and I go into the system setup, I read again: USB FW: V0.00

so I suppose that is an information that is detected only when you create a USB connection

what are you plug-in to your HD500?

The information above may not be current, and you should direct questions to the current forum or review the manual.