These forums are read only, please use our new forums here.

Main :: POD X3

Tone Transfer Failed. Reason: (Code 8000900C) MIDI device timed out waiting for a response
by Lanceg13 on 2012-08-07 19:18:15.5150

I have my Pod X3Pro hooked up to my Win 7 PC. It worked fine until I started updating firmware and drivers. Now Gearbox can't read from the X3pro, although it is able to send tones and tweaks to it. However, there is 2+ second latency when tweaking knobs in Gearbox until the effect is heard from the pod.

I am not using a hub. The pod is connected via a USB port diretly on the motherboard. The only other usb devices on the system are my wireless kbd/mouse receiver and my variax usb interface. My variax is connected, via a variax cable, to the x3 pro.

I tried rolling back on the firmware to 2.0 and even 1.2 to no avail. I reinstalled the latest drivers and the USB 1.0 firmware - no results there either. Any help would be appreciated.

The information above may not be current, and you should direct questions to the current forum or review the manual.