These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

POD 2.0 ==> PC
by hedeon on 2012-08-14 05:51:31.8770

Hi. Yes, I know, it looks like it was here thousands of times, I've ready it but still can't connect my recently bought old POD 2.0 (the one with PEDAL mark) to my PC.

Now, I play guitar ocacsionally only, I have never used such sophisticated tool like POD before, never had any expirience with any MIDI devices before, and I don't have sound enginiering degree.

All I want it to do is to push some presets, or patches downloaded from Line6 Custometone to my POD 2.0 ( I should have buy one of POD pocket really...). That's it.

I have bought that cable MIDI to USB, and it's driver seams to be installed corectly.

Now, when I launch Line6 Edit it doesn't find my POD. All cables are connected. I have tried to plug MIDI cables in all ways, IN-IN OUT-OUT and IN-OUT OUT-IN.

Have tried different USB ports in my PC (BTW it is Windows 7 64bit machine with intel i7 and 16GB of RAM)

That MIDI - USB cable has something in the middle, with three LED's. When I plug cable to PC a LED above MIDI lights up, but no matter what I do, LEDs for IN and OUT are always off.

So, what shoul I do. My POD dosn't come up in MIDI devices, when I hit 'add' a new window pops out 'add device' with options:

MIDI IN PORT:          USB2.0-MIDI

MIDI OUT PORT:    Microsoft GS Wavetable Synth



DEVICE:               plenty to choose from, along with them POD 2.0

No matter what I choose here my POD picture always comes up wit yelow question mark on it, and I have no connection.

Please can someone tell me what I am doing wrong here?

Thanks for any help.

That is my adapter and its LEDs

Re: POD 2.0 ==> PC
by Triryche on 2012-08-14 06:41:57.2060

Have you downloaded the POD 2.0 driver form here?">">

Re: POD 2.0 ==> PC
by hedeon on 2012-08-14 07:39:07.1320

There is no POD 2.0 divers to any operating system to be downloaded in there....

Re: POD 2.0 ==> PC
by Triryche on 2012-08-14 08:34:09.8370

My apologies, there are no drivers for the POD 2.0.

It sounds like you are doing everything correctly. (IN-OUT OUT-IN.)

Did you check the manufacture's site of the MIDI-USB device to see if they have newer drivers?

Can the newest version of Monkey see it?

You can also contact Line6 via a ticket or by calling.">">

Line 6 - North America

Line 6, Inc.
26580  Agoura Road
Calabasas, CA 91302-1921

Main Phone#: (818) 575-3600
Main Fax#: (818) 575-3601

Customer Service hours are 8am - 5pm M-F Pacific Time
Press option 3 for Customer Service
Our busiest hours are from 11am to 2 pm.

Line 6 - Europe

Line 6, Inc.
Clifton House
Butler's Leap
Rugby, Warwickshire
United Kingdom, CV21 3RQ

Telefone: +44 (0) 1788 566 566
Fax: +44 (0) 1788 566 529

Technical Support: +44 (0) 1788 566 555, Mon-Thurs 9am – 5pm GMT and Fri 9am – 4pm GMT

Re: POD 2.0 ==> PC
by titchy on 2012-08-16 05:59:57.0750

As above i'd try the monkey first.

Also,do you have any other software running?. (Cubase,Reaper, Pro Tools etc)

Re: POD 2.0 ==> PC
by marginwalker on 2012-09-17 12:43:18.5300


Did you ever get this resolved ? I am having the same problems. I just can't get Line 6 Edit to see the POD. I have same MIDI device as you & I know the POD is sending info, as when change any of the settings on the POD the LED for MIDI Out flickers, at it's sending info.

Any help would be appreciated. I know this product is getting on a bit but I thought it would be useful to be able to connect the POD to the computer to "tweak" it.

Re: POD 2.0 ==> PC
by hedeon on 2012-09-17 13:21:52.8150

No. I have stoped here. For now I blame cheap cable. Had similiar problems with other cheap cable USB==>SERIAL from ebay. Bought Belkin one and everything started to work. Probably it is the same problem with this one, but I haven tought a new cable yet.

Re: POD 2.0 ==> PC
by toneman2121 on 2012-09-17 13:24:06.5820

firstly, i believe midi to usb devices have IN and OUT indicated in the plugs. they are to be plugged in to their corresponding inputs. that is IN to IN, OUT to OUT. not, as you would fx send and receive where send from one device would connect to the input of the other and receive to the output. secondly, there have been issues regarding midi to usb devices other than m-audio midisport uno.

Re: POD 2.0 ==> PC
by splinteredmind on 2012-12-22 12:08:43.6690

also i have the same problem. is there nobody from line 6 reading this?? we have spent enough money on your damn products, there should be easier way to get them to work correctly!!!!!!!!!!!

Re: POD 2.0 ==> PC
by TheRealZap on 2012-12-22 12:21:44.9880

nobody from line6 reads the forums on any kind of regular basis... if you want to hear from them...try the contact info posted above...

this is a user forum.

Re: POD 2.0 ==> PC
by Vorpymaedes on 2012-12-31 08:26:58.9040

I think i've tried damn near everything to make the POD 2.0 MIDI connection work. I have the most recommended interface, all the latest drivers and programs. It still won't work. when i attempt to use it through Line 6 edit, first it tells me that the pod has "stopped responding". I go to the MIDI device menu and check all the right elements are selected. Then it seems to load the connection, when it goes "POD 2.0 is currently busy. Please wait for the opertation to complete". It's tedous to the point that i'm starting to regret my purchase of the POD itself, as the direct-in sounds are really poor compared to what some can achieve from downloading tones.

I have updated the device on Line 6 monkey, but lately it has also let me down: "Failed to connect to selected Line 6 device using specified MIDI ports. (Code 800090007) the system failed allocation of memory"

Re: POD 2.0 ==> PC
by peterbennett26 on 2012-12-31 09:52:01.8040

Hi we are on the same path same problem, you can get the data lights to work (but unfortunately it will not help you with the communication problem. I reckon the underlying problem is that the Line 6 software is too flaky.

Load up the freeware MIDI-OX  go into options and highlight your usb2 device in both input and output fields and also in the mapping windows. The click ok and twiddle a few knobs. you will see both lights light up and a stream of correct midi comunication data is logged. The problem is that Line 6 software can not similarly link up to the POD !!!! amazing a 986 kb program does it perfectly. I suppose with the recommended more expensive m-audio midi-USB interface device it is doing a lot of the communication job for the pod and its software. (Heck I've just discovered that pod users have been getting the same problem with that interface.)

MIDI-OX is obviously more robust at getting midi devices to talk to it, even the the POD, incredible as it seems!!!

Sorry tried to upload images but they are all 3MB each

Re: POD 2.0 ==> PC
by peterbennett26 on 2013-01-01 08:04:13.6590

Found a way to reduce size by using windows photo gallery and attaching them to an e-mail to myself. There's probably a more elegant way but it worked.1.jpg



There's the evidence that the computer can see/comunicate with the pod through these cheapo specials, it is Line 6 edit that cannot !!!

NB each of the above lines is generated when I turn a knob on the pod. the bottom set of lines are generated when I go through the presets using the up and own buttons.

The guy who sold me the cheapo midi-usb interface gizmo is giving me a refund so I'll bite the bullet and get the recommended M-Audio but in another thread

ooklathemok is even having the same issues with that expensive cable.

Re: POD 2.0 ==> PC
by peterbennett26 on 2013-01-01 08:15:32.7860

Sorry toneman but the usual midi connections on my keyboards etc. on the device's socket named 'out' you insert the plug named 'in', and vice versa. They do not comunicate if you put them as you suggest in to in and out to out, but anyway it's no hardship to switch them round and check this if the leads are marked up differently, each line is a one way street. From the device's 'out' to the receiver's 'in' etc.

Re: POD 2.0 ==> PC
by cam_shand on 2013-02-11 13:57:54.7980

Hi, I have exactly the same MIDI cables and, a few days ago, had this problem.

I switched the cables round (eg. the "IN" cable goes into the "OUT" one on the POD and the "OUT" cable goes into the "IN" one onm the POD). Then, once you're on the Line6 Editor, you need to go to the "MIDI devices" screen, this should pop up when you open the application. At the bottom of that, you need to click "add". A window should come up with 3 drop down menus. The first one should say "MIDI In Port:", select "USB MIDI interface" for that and the next drop down. For the third, leave it as "auto detect". Then click "Add".
It should show a picture of a POD and say POD 2.0. If it doesn't, I'm afraid I can't help you.

Hope this helps, send a message if you need anything else, this worked for me and i use the same MIDI cables.
You don't need to have to download drivers for this, it worked for me as soon as I switched the IN and OUT ends round.

The information above may not be current, and you should direct questions to the current forum or review the manual.