These forums are read only, please use our new forums here.

Main :: POD X3

Pod X3 Pro Driver Update
by ianrsmith on 2012-08-15 13:51:30.0640

Hi All

I'm having major difficulty in updating the drivers for my Pod X3 Pro from to

I open Line 6 Money, highlight the Drivers option and select Update Selection. It goes as far as Picture 6 in this thread:

Picture 7 onwards however does not happen and the driver in Monkey remains locked on

I'm running Windows XP, 32 bit. There's enough RAM and Hard Drive space available (easily) but I'm not completely out of ideas.

I have tried uninstalling Line 6 software as well as stripping mentions of Line 6 from the Registry in the hope of getting to a state if a fresh install.

License manager is installed and the device is authorized. I just don't know why the "Found New Hardware Wizard" is not appearing.

Can anybody please advise or tell of any similar experiences/issues?

With thanks


Re: Pod X3 Pro Driver Update
by ianrsmith on 2012-08-15 14:00:58.5230

Just to update you all, the unit is connected via USB to the rear of the machine. It works with Driver v. but I would still like to update.

Also, when I run Pod Farm within Cubase, it operates correctly however when I run it standalone it says at the bottom of the Pod Farm window "No authorized device connected. POD Farm cannot access audio".

Re: Pod X3 Pro Driver Update
by TheRealZap on 2012-08-15 14:15:10.4690

pod farm standalone does not work with the x3's only plugin. (use gearbox for standalone operations)

have you downloaded and ran the standalone driver package with no device plugged in?

also try changing the usb ports... this will generally make windows search for a new drivers

The information above may not be current, and you should direct questions to the current forum or review the manual.