These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

by Alex-vigneault on 2012-09-20 17:31:15.9050

Hi, I have just the POD Farm software. I have a Focusrite Saffire 6 USB and I purchased just the PODFarm platinum plugin.

Everything has been running fine except for today. I go to play with my usual preset, which is with the Cali Diamond Plate model head, and there was no distortion. I then tried other heads, NOTHING. I hear sound, but the amps aren't eminating their distortion. I tried uninstalling and reinstalling everything, updating drivers, etc, as I've seen Line 6's response to other questions. I KNOW it is not my interface because I ran both Guitar Rig AND Amplitube 3 and they both worked. I pay 300$ for software and this is what I that's great. 

I would appreciate any help.

by dback on 2012-09-20 19:39:47.1940

Hi Alex,

What version of Pod Farm are you using?  2.50?  2.51? Etc..

PC or Mac?

There was an bug on on the original 2.5 version that had the "Platinum" amps basically not working, basically, no change to the dials. 

I might not be able to help, but I know the information about your rig is really helpful for everyone in order to help you out.

by fflbrgst on 2012-09-21 05:15:01.0310

You said you are using PodFarm as a plug-in - what software - DAW - are you using?  Always make sure you have the monitoring on for the track with the plug-in - typical default is direct monitoring thorugh your interface (you hear the signal coming into the interface, not the signal that has gone to the DAW, been processed, then returned to the interface).

by Triryche on 2012-09-21 08:34:51.7050

+1 to fflbrgst

Also, is this the i-Lok version or the hardware independent version?

The information above may not be current, and you should direct questions to the current forum or review the manual.