These forums are read only, please use our new forums here.

Main :: DT50/DT25

Problems with the Forum software?
by Beacher on 2012-09-27 09:43:40.7300

Are any of you having problems with the forum software? I cannot "Reply" to any messages. there just isn't an active link on the reply button nor can I access any of my personal menus (New, Your Stuff, History, Browse) etc. next to my login name.

I can start a new topic obviously as I am doing now.

I have two login accounts and both behave exactly the same. I have tried 3 different browsers, Safari, Google Chrome, and Firefox to no avail. Using Mac on Snow Leopard 10.8.6, also tried it on Lion and same problems. It's been like this for almost a week I think?

Just wondering if any of you are also experiencing this ????

Re: Problems with the Forum software?
by michaedr on 2012-09-28 13:08:58.0750

I've seen some people on the POD forums talking about this too, but I haven't had any issues.

Re: Problems with the Forum software?
by Line6Hugo on 2012-09-28 14:11:39.9610


I saw your support ticket about this and am posting to test.

There was a problem ealier in the week with posting, but it seems like we can post now. 

If you have futher problems with posting to the forums, or if you have any further support issues with our products, please send us a support ticket at the following link:">">



The information above may not be current, and you should direct questions to the current forum or review the manual.