These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

UX2 randomly stopped working
by tmorebass24 on 2012-09-28 00:17:04.2030

I have owned the UX2 for about 6 months now and have used it frequently with no problems. However today when I plugged the UX2 into my computer the gauges did not light up and I still cannot get it to work. I had an extra usb cable which i tried, only to find that the cable was not the issue. I tried plugging the interface into my other computer and even tried both the USB ports of my main computer, still it did not work. I checked Line 6 Monkey and everything is up to date. Since the UX2 has such a short warranty (90 days) I am no longer eligible for repairs. I need some assistance from a moderator as to how I can go about fixing this issue. What can be done?



**for some reason I cannot reply to your post so i'm editing my original one. and no i don't have all green checks, that requires plugging in the ux2 and when i do, nothing happens.

Message was edited by: tmorebass24

Re: UX2 randomly stopped working
by Triryche on 2012-09-28 05:57:51.2420

So the newest Monkey 1.59 sees it and has green ticks for everything?

Re: UX2 randomly stopped working
by rjpalombo on 2012-09-30 08:53:36.0270

I can attest to this myself. Everythign is up to date in Monkey.

The new update is said to fix this crackling. I was experiencing this so I installed the new update yesterday. Guess what? Now the driver crashes and UX2 doesn't respond at all... Not even to System Sounds. The moment you click to test a sound or adjust your volume the driver crashes and reverts back to the system driver. In order to get the UX2 to light up again you have to restart your machine.

I've completey uninstalled everything and removed all the Line 6 folders across the system, restart and reeinstalled everything and this same result.

I'm real close to giving up on Line 6. This problem has existed for months and now its getting worse. I've appended this to my current unclosed trouble ticket in hopes this will get resolved quickly, but I'm not holding my breath after the crackling issue...

Re: UX2 randomly stopped working
by Triryche on 2012-10-01 06:34:23.6760

Yeah, the forums were flaky last week. I hope they have them fixed.

Bear with me if the questions seem redundant.

Is the Monkey able to see the UX on both computers?

You say everthing is up to date in Monkey? (all green ticks)

Is it Monkey V 1.59?

Re: UX2 randomly stopped working
by Line6Tony on 2012-10-02 13:20:23.4510

Does it work on a different computer? Have you tried the suggestions found at

The information above may not be current, and you should direct questions to the current forum or review the manual.