These forums are read only, please use our new forums here.

Main :: POD X3

Pod X3 live - Flash Memory: unknown
by sokolby on 2012-09-30 07:04:17.8730

I'm having problems updating the flash memory on the pod x3 live. I keep getting the error code 80007211 and code 8000900c. I have deleted and reinstalled the driver files. Line 6 monkey after connect display that all drivers have the latest version of a point opposite the Flash Memory Installed: Unknown Starting in Safe Mode "to hold the button down when you turn on" anyway getting the error code 80007211

USB 2.0, I don't use USB HUB

Re: Flash Memory: unknown
by sokolby on 2012-09-30 07:09:35.7770

1-monkey - копия.jpg



3-gaerbox - копия.jpg

Display POD x3 always


Re: Flash Memory: unknown
by eslijunior on 2012-10-27 18:35:22.0380

I'm also having the same problem ...   I had this problem after installing the firmware 2.01.0. Now I can not sync, or even set my Variax via POD X3 Live. I've tried on 3 different computers (32bit, 64bit, Windows XP SP3 and Windows 7) and nothing. I tried in safe mode and nothing. The line6 in alternative could update the firmware via MIDI connection as the POD XT, I could recover when there was no alternative. And nobody gives us an opinion, whether they are trying to solve this problem, because I saw that many users are having the same problem. I did the test with the Memory and SDRAM device and everything is OK(Passed).  Before this last update POD functioned correctly after upgrading a chance to communicate is 0.  Please respond if possible and install the firmware via MIDI? And how do please. Or another way to restore this version of the USB POD.

Re: Pod X3 live - Flash Memory: unknown
by Rastaman5000 on 2012-11-22 03:22:42.0890

IM HAVING THE SAME PROBLEM I NEED HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

LINE 6 PLEASE ANSWER!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Re: Pod X3 live - Flash Memory: unknown
by Papatango777 on 2012-12-10 19:47:30.8980

this just happened to me...pod was working sound what so ever...pissing me off.

I have been using Line 6 since the very first pod and used that for about 15 years...never had a problem finally took a shit...upgraded to

the x3 and have been seriously loving this....PLEASE HELP or I'm just gonna go buy somthing else

Re: Pod X3 live - Flash Memory: unknown
by Triryche on 2012-12-11 09:59:01.5940

Have you tried different USB ports while all other USB devices are disconnected?

Re: Pod X3 live - Flash Memory: unknown
by Triryche on 2012-12-11 10:00:50.5090

Also try using the newest version of Monkey.">">

Re: Pod X3 live - Flash Memory: unknown
by Triryche on 2012-12-11 10:04:56.1470

Although many solutions can be resolved be the community, Line6 no longer provides direct support through the forums.

You can contact Line6 directly via a support ticket or phone:

Line 6 - North America

Line 6, Inc.
26580  Agoura Road
Calabasas, CA 91302-1921

Main Phone#: (818) 575-3600
Main Fax#: (818) 575-3601

Customer Service hours are 8am - 5pm M-F Pacific Time
Press option 3 for Customer Service
Our busiest hours are from 11am to 2 pm.

Line 6 - Europe

Line 6, Inc.
Clifton House
Butler's Leap
Rugby, Warwickshire
United Kingdom, CV21 3RQ

Telefone: +44 (0) 1788 566 566
Fax: +44 (0) 1788 566 529

Technical Support: +44 (0) 1788 566 555, Mon-Thurs 9am – 5pm GMT and Fri 9am – 4pm GMT

Re: Pod X3 live - Flash Memory: unknown
by Papatango777 on 2012-12-11 22:19:36.0040

I have tried other USB ports, I was gonna try to do a default reset. This is very frustrating. Have there been any issues with the current firmware?

I have the newest version of monkey...

Thanks for your response

Re: Pod X3 live - Flash Memory: unknown
by Triryche on 2012-12-12 05:19:45.4500

Although I don't think it is the issue, your screen shots show Monkey as version 1.59, the most recent version (as of 12-12-12) is 1.62, so if you haven't tried this with version 1.62, I would try that.

What OS are you using?

Also, is there another computer you can try this on?

What is bizarre is Monkey shows flash unknown and USB current, but X3 shows the flash current and USB unknown.

Re: Pod X3 live - Flash Memory: unknown
by Papatango777 on 2012-12-12 08:48:33.8940

Those aren't my screen shots, I have the newest version of monkey.

Re: Pod X3 live - Flash Memory: unknown
by Papatango777 on 2012-12-12 09:13:43.0380

Is there any issues with the firmware update ? How do I perform a default reset? My OS system is windows 7. I could try another computer. What would you suggest? Also, my POD screen is all switches sound through any of the outputs, phones or anything.

Re: Pod X3 live - Flash Memory: unknown
by Triryche on 2012-12-12 12:50:50.2240

Sorry, I confused your reply with the original poster.

A reset is preformed by flashing the firmware.

So if you run Monkey you are getting the same results as the screen shots above?

Re: Pod X3 live - Flash Memory: unknown
by Papatango777 on 2012-12-12 14:34:59.4000

Yes sir,same error message

How do you flash the firmware?

Re: Pod X3 live - Flash Memory: unknown
by Papatango777 on 2012-12-13 22:08:18.1550

I tried updating firmware and it says it was successful but on my X3 it says flash version 1.15 and firmware version 0.00

I'm not sure what else to do. any suggestions...please help

Re: Pod X3 live - Flash Memory: unknown
by Papatango777 on 2012-12-13 22:20:16.0380

8000900C is the error code I'm getting I don't know what the heck to do?????please help??? I need this thing working

Re: Pod X3 live - Flash Memory: unknown
by eslijunior on 2013-01-14 03:20:00.2100

I'm trying to solve this problem with tickets support here in the line6. I was directed to contact the responsible company in Brazil, but the company did not return for while. This problem occurs to me after upgrading to the latest firmware POD. The problem is with the USB controller did not work after this update. I bought high quality USB cables, tried in different OS (Win XP, Win7 32bit, Win7 64bit) on several computers and the error persists ... too many USB ports and still the same. I went into safe mode, test mode component of POD and continues with the same problem. All software is updated. The worst for me is that I use the POD interface to program my Variax ... now I can not communicate or schedule it because of this error. If there was a way to update the POD via MIDI port as the POD XT would be interesting to fix this problem.

Re: Pod X3 live - Flash Memory: unknown
by eslijunior on 2013-01-16 03:47:35.8930

This is a message that I put in my Ticket...  sorry for english .. I use translators ..  Let me improve the text:  First to remember, this problem has occurred since I update the last  firmware version POD X3 Live: Version 2.01.0 - as soon as he left, I updated.  During the firmware update did not show any error messages and everything went normally. The POD X3 Live works perfectly to play live.  Now I have problem in communication:  - With GearBox, to get/set patches ... that error message appears(below). - In Variax Workbench appears the same message. - And in Line6 Monkey appears in the upper left corner of the POD ID (ESN),  however, can not detect "Flash Memory" from POD and in POD appears  "USB Firmware Version 0.00". - If I try to update the firmware (the Monkey) without overriding my tones or  use Gearbox (when trying to load tones from POD X3 Live) the following message appears:       "Tone Transfer Failed. Reason: (Code 8000900C) MIDI device timed out waiting for a       response."  - The message changes when I try to update the firmware and override the POD tones that are       in the same error occurs only changes the code:       "POD X3 Live update failed (Code 80007211) Firmware update timed out waiting        for response from the device.        Try the update again, making sure the cables are still connected."    I have tested the three startup modes: - First, pressing the down button (safe mode) - Second, pressing the button to the right (test mode) - And the normal mode - without pressing. In both modes the windows detects the device the POD  (A message from the Windows "Hardware Detected - POD X3 Live").    I am an experienced user with the POD and use for more than 8 years -  I had a POD XT that can`t boot and communicate through the USB cable  and restored by cables USB / MIDI in safe mode.  ->  Remembering again I have tested with high quality USB cables  (Used in Ultrasound devices - I've always used it and it worked perfectly)  and tested it on several computers and diverses  Operating Systems (32bit Win7, Win7 64-bit and Win XP) and on different computers..  and different USB ports. And the message is the same ... -> Have reinstalled an OS only to reinstall all drivers and applications updated to try to communicate(And not used Virtual Machines)...  but continues with the same message. -> Already reseted patches in POD X3 Live to the factory default.  But they just lost my patches... -> Remembering also that the POD X3 to operate normally to play live. Only  the communication with the applications configuration and management of line6  devices.. which is impossible. (I really need this communication -  because I have the Variax and also use the POD as interface to configure,  and have the backup of my old patches to restore)  This is the first time that I can't make anything, and I'm sure there  is need one alternative update for POD X3 Live. Or even a software  adapted to this situation or one update that use use the MIDI communication  from POD, because via USB is impossible.  ...

Re: Pod X3 live - Flash Memory: unknown
by eslijunior on 2013-02-02 09:04:28.3320

I get upset after trying all alternatives ... can not I answer .. or even if they are willing to resolve this issue.  I call on the support of my region (Brazil) and they do not serve me. Frankly I'm disappointed with the availability of solving this problem.  I'm sure that this problem is common to many users and no one could solve for long.  And even if we have an answer to line6 is interested in solving this problem.. I am looking for solution of this problem for almost a year, and I really need to be resolved. I believe it is not necessary to replace an electronic component to solve this  problem (so I don't see any motive to send to the local support), only a software upgrade or even allow  the firmware update POD X3 Live via MIDI port.

Re: Pod X3 live - Flash Memory: unknown
by Cacun on 2013-02-22 17:14:55.5950

Hey sorry about your problem, if USB firmwares shows 0.00, it is most likely a hardware issue. Probably a secure memory chip failure. Your POD needs to be repaired.  Firmware Update through MIDI is not possible.

The information above may not be current, and you should direct questions to the current forum or review the manual.