These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

No input from my Pod Studio UX2
by bittle on 2012-10-17 16:41:52.2750

Everything was working fine, i use it everyday, but yesterday the problems started. I can't get input from the UX2, i can hear what comes out from riff works that's previously recorded, but no input, not in my DAW, not in Pod Farm. I've tried reinstalling the drivers for the UX2 and the USB firmware, the first time it worked, but then again today the problem appeared. I dont know what to do. Anyone can help?

Sorry about my english!

Re: No input from my Pod Studio UX2
by hulbert on 2012-10-18 05:06:48.3230


    Do the meters on the front of the ux2 move when you play your guitar/sing?

You may have already checked this but maybe go into mixer view in pod farm standalone and check that the input is set for the instrument or microphone input you are using.

You have probably checked this already though. I am not sure what else it could be apart from software issues or hardware problems.

I hope you find the answer. Hopefully someone else has some ideas.

God bless,


Re: No input from my Pod Studio UX2
by Triryche on 2012-10-18 05:26:41.0230

Do you normally use POD Farm to control the UX2 or do you just use the UX2 to pass unprocessed signal to your DAW?

Did you recently add any new hardware (including other USB devices) or software to your computer?

Have you double checked to make sure the USB chord is connected securely?

Also try another chord and different ports.

The information above may not be current, and you should direct questions to the current forum or review the manual.