These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Problems with Pod studio ux2
by gpochet on 2012-11-16 10:48:22.5430

Hello everybody,

I would like to express my general discontent with Line 6 Pod Studio Ux2.

Ok as it happened to a lot of people as I could read in multiple topics, I had really tons of problems while installing the thing but I could finally make it work after a couple of hours browsing the web through forums like this one. Thanks to all the line 6 toneport users for sharing their experiences, cause I obviously would not have been able to achieve this infinitely complicated installation procedure without them. For this point, an instruction manual coming with the package would have been nice...

The first time I managed to make it work, I already could notice intermittent sound cuts every 5 seconds or so. So I simply unplugged the device and replugged it. The sound cuts were still there, I kept playing and after a couple of minute it magically disappered. So yeah I could play with it a bit, but since it took me plenty of time to figure out the installation procedure, it was already 2 in the morning and I just tried it out 10 minutes or so.

The very next day I left early from work thinking I had all the evening to play around and try out my new toneport, but as I started the device the intermittent cuts were there again. I immediately switched the device to all existent USB ports, restarted the laptop, checked out if I had the latest drivers, went through forums to search for similar problems.... and obvisouly none of my tentatives could restore the toneport to work properly. When I restarted the laptop for a second time, magically I found out that there were no drivers anymore for the yeah no other choice then download the drivers AGAIN... finally after exactly 2h the device was functionning properly. So ok I could record some stuffs, try out the differents presets, I tried my guitar, bass, piano and drums and everything was just as awesome as I imagined it. Cause no doubt that the possibilities offered by the device are awesome, I absolutely don't put that in question. However, it seems to have strong problems on the software side...

So basically now I have to re-install the drivers EVERY TIME I want to use the device. The logics is as follows:

- I start to play, intermitent sound cuts again... 

- I switched usb ports, unplug/replug, look at the drivers, drivers are ok, but sound cuts persists

- at some point I'm getting a windows blue screen, and after restarting the laptop, no drivers are to be found anymore

- so I download the drivers for the trillionth times (sometimes I even need to install them 2 times in a row, who knows why...)

- ok so then I'm ready to start and the sound cuts have disappeared

So this has become my daily routine ("daily" may be a little exagerated as I only have the device since 4 days, but anyway this is really the routine through which I have to pass)

So far I installed the drivers 8 times and I'm installing them a ninth times as I am writing this text.

The only explanation I can find, as I read in other topics, would be that the Toneport does not work properly with laptops. On this I would say that I bought the UX2 because of its small size and because it can be easily transported. Without laptop, this device is pretty much useless for me...

I am sorry if I may have been rude maybe, but I am getting immensily irritated by this situation. I am seriously thinking to return the device. I am actually spending way more time installing and making researchs than playing music.

ok last thing, while I was writing this text I actually installed the drivers 3 that makes 10 drivers installatrion so far... now it seems that even if I install the drivers, when I quit Line 6 Monkey and open it again, the drivers have magically disappeard meanwhile.... I am not even surprised, I am always expecting a new problem with this device....

I am so disappointed because the device is just awesome WHEN IT IS FUNCTIONNING...


Re: Problems with Pod studio ux2
by GHOSTDRIVER on 2012-11-19 05:57:20.9100


just read through your post and it rang a few bells with my own experience a couple of years ago. I used it for two years with my laptop, its not a compatibility issue.

I also had the intermittent sound problem and yes when you are excited by the sounds your are getting it becomes a big frustration.

I managed to solve this issue again by having help from this forum, this may help you too I dont know.

What I found was that because the laptop I wanted to use my Toneport with is the only laptop I own and I use it for internet wirelessly also, the wireless connectivity was affecting the Toneport when connected. The route to painless playing was to 'disable' the wi fi driver on the laptop. Ok, its a pain but if you are settling in for a long playing session its really only a few clicks away.

Just click on your 'devices' folder, scroll down and find your wi-fi adapter and you should be able to disable it. Obviously to connect back to the net you need to re-instate it, again by the same process, a few clicks, no hassle comapred what it seems like you are going through.

Really hope this helps you out, as I know only too well the frustrations with some of this gear, it can be a steep learning curve !

best of luck !


Re: Problems with Pod studio ux2
by hulbert on 2012-11-19 15:29:56.4100


   Sorry to hear about the problems.

Just a few ideas - you've probably tried anyway so forgive me in advance.

First, I unplugged my ux2 recently and by mistake I think put it in a different usb socket, and it then went and reinstalled the drivers by itself. It worked fine still, but this was strange.

I just wondered if maybe some of the 'losing the drivers' thing might be because of unplugging and plugging into another usb socket (probably isn't - cos it has prob happened to you even without changing socket )

The thing is though, if its what I have said, then the drivers would still be there somewhere, so it probably isn't this.

Cutting out sound etc. could (again you have probably tried this) be due to stuff running on the computer and the buffer size set in the Line6 Audio-Midi Devices thing (found in line 6 folder in the tools folder).

If you haven't tried it, try moving the sliding scale thing along fully to the right and apply etc. and restart podfarm or whatever, and see if it helps. If it does, then move the bar back left as far as it will go before cutting happens again.

Before doing this, I'd try closing any background programmes running like virus checkers/firewalls/printer things, etc. - I go into task manager and close half of the things (ones I know are not needed).

Here are a couple of pages (which you have possibly already looked at):

Hope you get things working,

God Bless,


Re: Problems with Pod studio ux2
by gpochet on 2012-11-20 15:53:04.8260


Thank you for trying to resolve my issues with the toneport !

Indeed the wireless could interfere with the device, I didn't thing about it ! I'm also using only wireless connection with my laptop so I'll take care to disable it when I record now. I also didn't know about the buffer set size in line 6, so thank you also for this one !

It turns out that I decided to use the ultimate solution, so I formatted my laptop and re-installed everything in Windows 7 on an empty and clean system.I am pretty much convinced that most of the problems were due to this crappy old win xp... so far I encountered no problems at all, drivers are stable and I used the device for some hours ! it is just awesome like I said !

I'd like to apologize if I may have been a little rush in what I said, because my problems were obviously operating system or computer related...

I love my toneport and the sound out of it kicks ass !

I would recommend users experimenting problems to quit Win Xp if they have and run it on Win 7 or 8...

Thank you again for your consideration for my issues and for your suggestions !



The information above may not be current, and you should direct questions to the current forum or review the manual.