These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13

M13 not working...
by conordempsey on 2012-11-20 09:34:14.5320

I plugged in my midi interface cable into my m13 for the 1st time (not really knowing what I was doing)

Input to Input
Out to Out

Then I plugged the USB part into my computer and it hasn't worked since! The true bypass works... but when I flick on an effect, the signal is cut!
When I plugged in the midi cable, the screens when a faded red colour...I got the impression it was trying to get power from the USB but not enough power.... so I plugged in my power supply and continued on trying to record

I tried a Factory Reset.......didn't work.
I tried updating the m13 to 2.4.... still doesn't work.

I'd like any opinions/help on this matter as I'm seriously stuck

All help would be greatly appreciated!

Re: M13 not working...
by phil_m on 2012-11-20 09:41:57.1540

Well, first of all it sounds as if you have your MIDI interface connected incorrectly. You would want to have a cable from the M13's MIDI in to the interface's MIDI out. And if you're just trying to update the M13 that's all you would need. I would try resending the latest firmware to the M13. I'm really not sure why you'd see the screens dimming like what you're describing though.

The information above may not be current, and you should direct questions to the current forum or review the manual.