These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

UX1 not appearing on my Input Devices HELP
by tomnelhams on 2012-12-16 15:41:53.2830

I got my UX1 in March... has worked totally fine, but recently decided to install the POD Farm 2 disk that came with it, for some strange reason i cant use the software because it says i dont have a authorised copy? which i dont understand that at all, it came straight out of the box... but that is a totally different matter,

Now when i open up Logic, my UX1 no loger appears in the input section, in fact it ceases to exist on my mac unless i go into the depths of the mac system where it appears underneath the USB bus section, but just as a name... im really confused!

Why on earth has it just stopped working...

When plugged in, it now appears with a Red LED instead of a Green LED of which it has been since i bought it, it is obviously an indicator of some kind but i have no idea what it is telling me. My UX1 is a registered product on Line 6 and i have sent a message to support but just wanted to post on here to see if anyone could help me sooner than the support team!

I have never experienced this with any other brands and their products, I was impressed with the harware, it wasnt until i installed software which for some strange reason, Line 6 will not let me use despite them supplying it with this hardware. that i have encountered the problem, i have tried uninstalling the software but my hardware does not appear whether installed or uninstalled

Re: UX1 not appearing on my Input Devices HELP
by silverhead on 2012-12-16 16:22:07.5420

Have you run the Line 6 License Manager program to activate your license and authorize your PC?

Re: UX1 not appearing on my Input Devices HELP
by Triryche on 2012-12-17 08:21:47.2810

Also disregard the disc.

Get the newest Monkey here">">

Use monkey to update your drivers and software?

The information above may not be current, and you should direct questions to the current forum or review the manual.