These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Line 6 UX1 No Sound anymore
by Al3x_89 on 2013-02-17 05:07:08.6140

I was working a long time with UX1. But suddenly i get no Output (No Sound). The light is green, Input works, but there is no sound. Im trying it already for month.

One day, i just tried to play Music with a usaully media-player. When i connected the music just stopped. I pressed play but it didnt work anymore. I disconnected and it worked again.

But without the UX1.

i think probably the electronic of the output is damaged. Im using the headphone-output. tried already with different headphones and and and...

the settings are also ok. What i want to know is... im in china right now. If im downloading something, i´ll get a lot of crap too. Also like video-player and stuff. Could that be a problem ? Maybe its changing some of my

sound-settings. but i can not find a changing. I uninstalled all softwares i didnt know. I really dont know what i can do else... I got no warranty anymore.

Please help. I hope somebodyelse got the same problem and can understand me.


The information above may not be current, and you should direct questions to the current forum or review the manual.