These forums are read only, please use our new forums here.

Main :: POD HD

Support forums for all POD HD products

My recently purchased POD HD500 sounds awful
by jetsetRM on 2013-03-02 10:36:25.5070

So I had just purchased my HD500 not 24 hours ago, and I've got to say, it sounded pretty good through my Spider 3 amp.

Here's where the problems start. When I first plugged it into my computer and audio interface, I noticed the volume is VERY VERY LOW. I cranked up the volume on the AUX IN for the inputs, but it's still far too quiet. So naturally, I turn the channel volume up on the HD500. It's louder, but has far too much gain. Still not loud enough. Finally, I crank up the master volume on the HD500. I'm talking up 100%. Finally the volume is "manageable", but that high gain sound won't go away. It's still not the volume I should be expecting out of my KRK Rokit 5's.

The audio interface I'm using is the M-Audio Profire 610. Here are some pictures linked to show you how I'm wiring it.

Can anyone help me out here? When I was watching this video, I replicated the EXACT sound when he makes a new preset starting at 3:00. He just made a new preset with the "Treadplate" amp default and it sounds amazing from the start. When I try replicating that sound, It sounds more like I'm plugged into one of those tiny portable amps.

I'm at work right now, but when I get home, I'll post a screencap of my settings on the HD500 EDIT for reference.

Re: My recently purchased POD HD500 sounds awful
by spaceatl on 2013-03-02 11:08:29.5690

check the switch on top of the HD500 is set to line...using unbalanced 1/4 cables...Also, make sure the output mode is studio direct...

Re: My recently purchased POD HD500 sounds awful
by bjnette on 2013-03-02 17:38:27.9280

And to minimize the high gain noise turn the aux input from default to aux or variax.

Re: My recently purchased POD HD500 sounds awful
by jetsetRM on 2013-03-03 19:40:40.6460

Setting it to "line" definitely helped with the clarity of the sound, but still far too quiet.
The output mode was set to studio direct initially.

The information above may not be current, and you should direct questions to the current forum or review the manual.