Jump to content

g60racer

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About g60racer

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

115 profile views
  1. I've had my PocketPod since I bought it new. It used to work nicely with the Vyzex software on my 2008 Macbook, but after Yosemite update it stopped connecting. I was told by Vyzex customer service that I'd need to try it on a different computer. So I just got a 2012 Macbook Pro, did a fresh install of Vyzex using Line 6 Monkey, and plugged it into the rear USB port as specified... Still nothing. The software gives me three error messages when trying to open: "Message Test: MacintoshHD:Library:Application Support:Psicraft:Vyzex Pocket POD:Instruments\Editor.SQ" followed by: "Error reading SQeditor config file MacintoshHD:Library:Application Support:Psicraft:Vyzex Pocket POD:Instruments\Editor.SQ" then: "Studio The Editor.SQ file was not found at MacintoshHD:Library:Application Support:Psicraft:Vyzex Pocket POD:Instruments\Editor.SQ Please contact the instrument module creator." And then it hangs up on "now loading and configuring ports" Anyone else have this issue? Or know how to do a workaround?
×