Jump to content

stonky

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by stonky

  1. Hello all! I have just bought a Variax 600 to go with my HD500. All is working but the Workbench HD software (mac). When I try to connect I get this message.. "The Connected Variax is not compatible with Workbench HD. You must use a James Tyler Version 2.00 or higher" Is there something I can do about this? Will I not be able to use Workbench HD? Thank you in advance!
×