Jump to content

roadkingdrifter

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About roadkingdrifter

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    5
  1. roadkingdrifter

    TUNER NOT RESPONDING ON POD HD500

    Was trying to acitvate my tuner on my HD500. When I hit the TAP switch the tuner window comes up but when I hit my strings the tuner does not respond. Has anyone had this problem. I tried the old turn on / turn off stuff but still no luck.
  2. roadkingdrifter

    Edit - Hd500 - Variax Drop D Tuning

    I am having a problem that sounds something like this and maybe someone can help me out. I have a JTV-69 and in workbench I set up some presets in my Custom 1 setting. Martin Double Drop D, Gretch Double Drop D, Banjo open G, Dobro open E, and a Firebird open A. When i am plugged directly into my DT-25 with a regular guitar cable everything is there the models and the tunings. When I connect my guitar to my HD 500 through the link cable the models are there but the tunings are gone. Tried to find something in the manuals but I am really not sure where to look for this problem. Is there a setting in the HD 500 that I need to change?
  3. Hope someone can help me with this. I set up some presets on my VARIAX CUSTOM 1 in MODEL Setting in workbench which had alternate tunings. Martin in Double Drop D, Gretch in Double Drop D, Banjo open G, Dobro open E, and a Firebird in open A. When I am connected directly into my DT 25 with a regular guitar cable my models come up with the alternate tunings like they are supposed to. When I connect my VARIAX through my HD 500 with the VARIAX Link Cable the models are there but the alternate tunings are gone. Could not find anything about this in the manuals.
×