Jump to content

isaacsm

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About isaacsm

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. isaacsm

    Pod Hd 500, No Funciona El Microswitch Fs3

    En el ticket me han aconsejado que lo mande a revisar en el servicio técnico, que seguramente será que está malo el botón.
  2. isaacsm

    Pod Hd 500, No Funciona El Microswitch Fs3

    OK. lo que tu cuentas no me ha pasado nunca, a ver si va a ser un problema de conexión de la alimentación a red, no sé, a mi a veces me da la sensación de que el cacho cabezo ese colgando cuando uso una alargadera que tiene las conexiones un poco flojas... jeje .. era capaz de hacer pequeñas desconexiones o algo... pero vamos a mi no me ha pasado a pesar de la alargadera... He abierto un ticket de consulta de lo mío, a ver qué me dicen.
  3. isaacsm

    Pod Hd 500, No Funciona El Microswitch Fs3

    Gracias por la página de recambios. Lo cubre el servicio técnico, ya le he mandado un correo a Adagio Barcelona y me lo recoge SEUR en casa. Pero estoy un poco mosca porque hoy ha funcionado perfectamente y ha coincidido con que he cambiado el ordenador al que lo he enchufado que este tenía la versión anterior del POD HD Edit. Aunque dejó de funcionar en unos instantes, luego cambiando de preset ya funcionaba. No estoy demasiado seguro de que realmente el switch esté malo, hace el ruidito normal y el cacharro tiene solo desde abril y yo le limpio el polvo a menudo y lo tapo. En fin lo que está claro es que falla y lo que haré será comentarle todo esto al servicio técnico y que ellos vean a ver si es el switch o hay algo más. ¿Alguien ha tenido algún problema similar con el nuevo software EDIT o al cambiar de preset o algo que parezca de software..?
  4. isaacsm

    Pod Hd 500, No Funciona El Microswitch Fs3

    Gracias por contestar. Yo pienso que el botón puede estar roto, pero lo que me extraña es que a veces cuando enchufo el POD el botón funciona durante un tiempo perfectamente, pero al rato deja de hacerlo y ya no funciona más durante esa sesión.
  5. ¿Por qué no me funciona el pulsador fs3? Desde el software Edit sí puedo activar o desactivar los efectos asignados a fs3, pero con el pulsador físico no puedo activar ni desactivar, es como si el conmutador estuviese averiado. ¿Alguien sabe si se puede deber al software o al firmware (este ya lo he reinstalado)? ¿o es cierto lo que parece, que el botón está averiado físicamente?
×