Jump to content

two_faces

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by two_faces

  1. Hi guys, Two days ago I bought a jtv 89-f, and I am loving it. But yesterday I tried to connect it to my macbook pro using the variax usb interface and de vdi cable. The connectios that I made were 1)jtv-89f -> variax usb interface using the vdi cable, 2)variax usb interface -> macbook pro 3)Put a battery and a 1/4 jack on the variax, so I could power on the jtv-89f, on the module knob, and raised the volume(someone said that this denies the variax to go to sleep ) The thing is, I can`t use monkey to connect to the guitar, but worst I can`t have any sort of light indicators on the variax usb interface. I read that some guys when have problems at least have a red light indicator, mine are always off. I have the latest release of monkey, installed workbench and workbench hd using the monkey, and installed the usb driver using the line 6 download support because the monkey doesn`t recognise the usb interface. I tried different usb ports and different computers and the lights of the Variax usb interface are always off. I even register my jtv on line 6. Any iddeas? Am I doing something wrong? Or maybe the usb interface is "broken". Thanks in advance ;)
  2. Well, at least I can say my new interface works, can`t say the same about the workbench HD, I tried a costume tunning and the the funniest thing happened, while I was tunning the G string in the software, the change was happening in the B string, and the G string became with a metalic sound, very bad...I was using an accoustic model(6 strings), can`t remember the specific model. The tunning was (1st string to 6th)-D A D D D B . I am using the last version of the variax firmware, it was the one that came with the guitar. Maybe I should try older firmwares :D
  3. Jesus, thats absurd, with that value I could buy their amp spider IV 15. Try ebay, or you can try here http://www.musicstore.com/pt_PT/PTE/Line-6-Variax-Workbench-Guitar-Creati-on-Software-USB-Interface-/art-GIT0007621-000 this is a good store, but is from europe/germany. Hope it helps :(
  4. You really have to contact line 6 about this, because you can have a problem on your usb interface, or worse, on your variax. Contact line 6 and expose your problem. Good luck ;) boa sorte
  5. guilhordas, have you tried another computer to test the connection?Maybe is a software problem. Does the interface used to work? Maybe you need to ask line 6 to replace it.
  6. As soon as I can try it I will let you guys know ;)
  7. Guys, line 6 sent me a letter saying me that they will send me a package with the usb interface. The letter also says the tracking number for an ups traking system. Funny thing is that the interface arrived a few hours later, so I got the letter and tha package at the same day. The usb interface is different from mine. The new interface is this one http://www.musiciansfriend.com/amplifiers-effects/line-6-variax-workbench-1.5 the one that many of you guys have. Hope there isn`t any differesnce between this one and the one that was sold to me. As soon I can get I will test the usb interface with the variax. At least I can say that now I have a green light in the usb side when I connect it to the computer ;). Thanks guys for all the help ;)
  8. Yeaah, so your usb interface was fine. Just to let you guys now, I haven`t received the usb interface yet. Still waiting. I`m kinda sad because I wanted to use the workbench this weekend and do the updates :(
  9. TheRealZap, thanks for sharing. In my case e even used the cat cable between the network of my computer and my home router and it worked. Did any light turned on when you pluged the usb interface? For what we are seeing, if at least one of the lights goes on that means that the usb interface must be working and the problem is between the variax and the usb connector. Guys I have already submited my home address and I`m waiting for a new interface. ;)
  10. I think that to. I sent a email to line 6 and they agree with us, that the interface must be broken. They asked for a scan of my invoice and to register the guitar online. I already registered it (first thing I did when I arrived from the store :D) and will scan the invoice and send it to them. I will let you now of the progress. Thanks everyone, really ;)
  11. Radatats, thank you for all your effort. O already tried that. I have a MAC, so in the download page the only drivers that I get are these "This driver provides support for the Variax USB interface under OS 10.3". I installed them too but no success :(, maybe Charrlie_Watt can tell us if he can obtain a light from the usb part of the adapter connected to a computer without monkey or any line 6 driver installed. From what I understand if Ido that at least I should get a red light from the usb part, but I can`t :(
  12. Thanks, so this is definitely a problem with the usb adaptor. I will try to contact my store and hope that I don`t have to return my guitar too so that they send me a new usb adaptor :D! I will give you guys the feedback of the progress. Thank you all ;)
  13. Charlie_Watt, when you connect only the usb interface to your computer (no guitar), does any of the lights turn on? I mean the leds from the usb interface without anything more? Because in my interface not even that turns on any light :(
  14. Guys, many thanks for helping me. edstar1960 I bought the jvt 89-f two days ago. The shop received it last week. Could this be the wrong interface? But it has a conection for the VDI cable :(. Thanks guys
  15. Ok, my usb interface that came with my jtv variax is this one https://dl.dropboxusercontent.com/u/10052297/Variax/19012014343.jpg
  16. Radatats, I understand what you are saying, but my interface it not the same you are saying, you are talking about this http://www.musiciansfriend.com/amplifiers-effects/line-6-variax-workbench-1.5 right? My usb interface that came with the jtv 89-f it different, I can`t detach the usb cable from the usb interface, only de VDI cable. I can`t find a picture of my usb interface but it`s simmilar with this one except that one of ends uses an ethernet cable (VDI cable) http://www.marshallmusicdirect.com/images/top_L.jpg :(
  17. I guess I will have to go to the store again, but the problem is, I only can go there in about a month, because in my country the only place that sells this guitars are at 300km of my current home :(
  18. Hi Charlie, Thanks for replying, like I said, I tried different usb ports and different computers and nothing :( Thanks ;)
  19. Hi arislaf, I always put the 1/4 normal cable (jack) and the battery is always full charged when I try that connection. When i press the guitar knob, it shows the background light, showing that the guitar is "on", but the usb interface (connected to my mac, or other computer) doesn`t show any light :(. Do I have to select any special posicion on the knob?,like costum1 or costum2? I really don`t know what I am doing wrong, i think the usb interface may be with problems. :( Thanks ;)
×