Jump to content

swansonsuk

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by swansonsuk

  1. Hey guys, So the presets knob on my amp has snapped off! I can no longer swivel or edit. I still have the broken piece but as it is the stem that has broken, I can even epoxy to repair. Is this part available anywhere? As a reference it is the Presets knob at the top of this page (Line 6 web page) Line 6 Thanks
  2. Hi folks, I am well aware that I can adjust the effect ranges for the expression pedal through the amp but that is not the problem. No matter what movement I I exert on the pedal it is always stuck on maximum toe down. As mentioned I went through the calibration process ( ) but at the moment where he shows the led lights going up and down my pedal stays fully lit. Thanks
  3. Hi folks, Wondered if you can help with a problem that has just started to happen on my pedal. I have the above mentioned pedal attached to a Spider IV 150 and when I first bought it 6 months ago the expression pedal was controlling the volume and the wah respectively when pressing toe down to toggle between the functions. I am now finding that the volume is not working and neither is the wah. When you select the wah it is switching on but regardless of how much I move the expression (heel or toe down) it is always on the toe down position. I have gone through the calibration process of unplugging the pedal and then pressing down on button d while plugging it in but when I get through to the stage of moving the expression pedal up and down and the led's going up and down with the pedal they do not turn off accordingly. I have done all of the updates and still nothing. Thanks
×
×
  • Create New...