Jump to content

JEISEN

Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by JEISEN

  1. Ex. by typing in Rat. Then get a list of all of the presets that use a Rat?
  2. Neither option in 3-4 records dry in to my DAW. I'm not gonna loose sleep over this just wondered if it was possible. My Toneport DI Gold Bundle works great and records wet or dry. I was just cleaning out the equipment closet and found the ol' Guitarport. Thought I would give it a go for nostalgia!! :rolleyes:
  3. I just want smooth, even sounding long single whole note or longer duration. Not sure which Comp to use-the comp,blue or red. I have a good hard rock bass sound overall. Everything sounds good but the whole notes. Thx.
  4. Simple chain-using Treadplate amp a bass cab and mic. When I let a power chord fade-instead of fading in to silence-this white noise hiss takes it's place. Same thing with very light palm muting-between played notes static hiss. I'm using an EMG active p/u. Too much amp gain??
  5. Very true-being snowed in has been a good excuse to Tone Hunt! I found an EQ setting that works pretty well.
  6. Yeah-that might be easier-I was trying different mic/cabs and placement.
  7. Yes I want sustain on the end chords. I had the Decay at 0 because I wanted silence when I hit an accent chord. Maybe I was using it wrong?
  8. I've got The Gear Box DI Gold Plug In.
  9. I had the wrong model selected :blink:.The Tread Plate is fine. It's the Criminal that's giving the hissy fit! PAD button is in for Active. Gate is Thresh -25 Decay 0. No Comp or Sus. Batteries 8.8V. I believe it was the Treble and Presence. I had them both dimed-and I don't know why. :unsure: I put them both on 5 and the hiss has stopped.
  10. Yeah-I've tried both-the Gate at the top left. Then the Noise Gate in Dynamics (NO not at the same time ;) ). Which one is THE one I should be trying to use? Then I wondered if it might be related to the monioting button on my DAW. The noise doesn't seem to be there on playback.
  11. JEISEN

    PAD button

    Thanks Brazzy-I just wanted to make sure. I should have mentioned it's for bass for now-guitars later. Bass-passive EMGs. Guitar active EMGs. I'll leave it out(off?)-it's LOUDER!! :D
  12. On the Gear Box Gold plug in there is a PAD button on the front. It is not addressed in the .pdf. Pressed in it sounds muted. Out it sounds louder. I've looked online for info-none. How should it be set for recording????? :huh:
  13. JEISEN

    Pod Farm 2 Dual Mode

    The level knobs were full 10?? in the D.I. section. Made third guitar-the one I was playing live sound dry along with the two different amp setups I had panned left/right. I thought they had to be full for volume. I turned them off and am just getting the left right processed amps as I play like I wanted. Sorry I can't explain it better-I'm new.
  14. I'm trying to use two different amp set ups. What I really wanted to do was have two different mics on one cabinet if possible-any way-I'm getting both amp sounds and my guitar dry- three sounds total. What am I missing? Sound card set up?? I just want to hear the two amps. Thanks
×