Jump to content

wtraeholt

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wtraeholt

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    5

Recent Profile Visitors

126 profile views
  1. So what are your first impressions of the standard? Neck thick or thin? Hows the playability?
  2. Ordered mine late march. First ship date was April 3rd, then April 15th, May 10, now its May 22. Does anyone have any idea why it keeps getting pushed farther and farther out in time. Cant seem to find any real reasons anywhere... When can we expect them to be ACTUALLY shipped?? Thanks in advance!! Cant wait :D
  3. Tried to plug the MKII back in and out several times. The only thing that seems to happen is the ABCD lights get alot brighter when i plug it in. Also tried doing the same with the usb cord but makes no difference. Both Mac and PC don't even find it when it is plugged in. Its like its not even plugged in. Gonna try and get it fixed on warranty. If not its time to get a new one. Thanks everybody!!!!!!
  4. Yes I have tried that too but no success.. Is there something i missed when i hooked up my pedalboard? Thats when the problem happened. Should be "plug n play" right?
  5. No to tell the truth i never did do an update to it. Tech support has told me it has a definite hardware issue though and it will either need to be repaired or be replaced. Up until this, the amp was working great. You can hear the power supply turn on but get nothing from anything. Thanks for the reply!!! Hope no one else has this issue... P.S. This started when i hooked up my my FBV MKII controller to the amp, turned it on, and this is what happened. Did i do something wrong? Now gonna be a little frightened to try it again with a different amp... Anyone else have this issue?
  6. When i turn on my amp today nothing came on except the four tone leds came on constant. (ABCD). No sound, nothing flashing, no lights on master volume, no bluetooth connection and can't do an update via usb. tried factory reset by pushing master volume and tone buttons together when turning the unit on. nothing seems to work.. help!!!
×
×
  • Create New...