Jump to content

docjoe1

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About docjoe1

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    10
  1. docjoe1

    Version 2.00 or 1.01???

    I updated my AMPLIFi 150 with version 2.00. The version 1.01 still shows that it wants to "Update". Do I need to install the 1.01 and the 2.00 update. Or will update 2.00 include all the stuff that is in 1.01? Thanks for any help.
×