Jump to content

clivea

Members
  • Posts

    33
  • Joined

  • Last visited

Profile Information

  • Registered Products
    4

clivea's Achievements

Contributor

Contributor (5/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Collaborator Rare

Recent Badges

1

Reputation

  1. Hi guys, I have just bought a 112 Plus to use with my Kemper Rack Mount and I'm unsure how to lead them up together. I shall mainly use the gear for recording through my DAW on W10. Also, how should the Global be set? Any set up advice would be appreciated. Thanks in advance. Clive
  2. clivea

    LOW GTR VOLUME

    I have done as you suggest, but the low guitar volume is the same
  3. clivea

    LOW GTR VOLUME

    I'm afraid I don't have an amp
  4. clivea

    LOW GTR VOLUME

    Ok - so here's my chain .... guitar > line 6 Relay G50 wireless > Pod HD ProX, guitar input (front) > I am using an Alesis Quadraverb+, loaded with 'Echoes from the Past', linked up to the Pod by the 4 cable method > out of the Pod unbalanced outputs L+R > Behringer UMC 202HD interface, inputs 1/2 > into monitors or PA system .... usb into laptop for recording. Hope this helps
  5. clivea

    LOW GTR VOLUME

    Checked this and find that the levels are at maximum, as your image
  6. clivea

    LOW GTR VOLUME

    hurghanico - monitors ok 'cos it's the same with my PA stormstudios - the computer level is on max
  7. clivea

    LOW GTR VOLUME

    It is set to 'LINE'
  8. clivea

    LOW GTR VOLUME

    Re: POD HD PRO X I have my guitar, speakers/monitors volumes on full, therefore I would expect the guitar to be BLASTING out, but I'm only getting a really low output. The Pod Volume and Master settings are on full and the gain is on 48%. What could be causing this? I've had my Pod only 4 weeks and I can't seem to get it set up correctly - really frustrating!
  9. Thanks, but it’s a rack mount I have, not a footboard.
  10. How do I do a FULL factory reset on my Pod HD Pro X? There does'nt seem to be any instruction in the manual, which I find odd.
  11. clivea

    RE POD HD PRO X

    Ok, so what's the answer to that?
  12. clivea

    RE POD HD PRO X

    Thanks. I would point out that just with the pod on and nothing connected to it, it's absolutely silent with the headphones.
  13. clivea

    RE POD HD PRO X

    So both of these are controlled by the mic section on the far right of the unit? All buttons are out and the mic nob is at zero.
×
×
  • Create New...