Jump to content

bzpobzpo

Members
  • Posts

    6
  • Joined

  • Last visited

Profile Information

  • Registered Products
    3

Recent Profile Visitors

199 profile views

bzpobzpo's Achievements

Rookie

Rookie (2/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. I am sure before install 1.10 everything is work , now my problem is Native work on garageband , but disappear on logic pro 9 .......i have try to rescan but still can't find it . When i try to reinstall to 1.01 , i can see Native but can't open ,it crashed . Anyone have this problem?
  2. My logic 9 is running on 64 bit , and i try to follow this many times.... To uninstall each plug-in format, move the following files to the Trash: AU Plug-in: /Library/Audio/Plug-Ins/Components/Helix Native.component VST2 Plug-in: /Library/Audio/Plug-Ins/VST/Line 6/Helix Native.vst VST3 Plug-in: /Library/Audio/Plug-Ins/VST/Line 6/Helix Native.vst3 AAX Plug-in: /Library/Application Support/Avid/Audio/Plug-Ins/Line 6/Helix Native.aaxplugin (or, you can optionally drag the Helix Native.aaxplugin file into the /Plug-Ins (Unused) folder) now i install helix 1.10 again . but i can't find on logic pro 9 ........
  3. i am using 1.01 version everything is fine , After install Helix native 1.10 and start my logic pro 9 , i find that my plug in is missing ,and i try to reinstall 1.10 or 1.01 and it crash........ am i missing something? but on garageband is work! please help ! (my OS X Yosemite 10.10.5 Logic Pro 9 64 bit)
  4. Still can't fix the problem ....anyone can help??thanks!
  5. Thanks for the reply, I am using 64 bit already before install 1.10 everything is alright , I didn’t change any setting.....I just download 1.10 (for Mac) and click install without Uninstall 1.01 , is that a wrong step to ungrade? But I find that I can open 1.10 Native on garageband but logic is missing plugin...
  6. After install Helix native 1.10 and start my logic pro 9 , i find that my plug in is missing ,and i try to reinstall 1.10 or 1.01 but still the same... am i missing something? please help ! (my OS X Yosemite 10.10.5 Logic Pro 9 64 bit)
×
×
  • Create New...