Jump to content

Melthurian

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Melthurian

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Hi there guys, I have a GX that came with Podfarm 2.5. A lot of the presets are there, however some give me the message: "This model is not authorized for use with the connected device." I noticed that i can buy model packs on the website, however I just want to make sure before I drop perhaps multiples of $50 that they're all compatible with the GX, seeing as it specifically says "this device". Thanks!
×
×
  • Create New...