Jump to content

Prestige87

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Prestige87

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

194 profile views
  1. Prestige87

    Vetta HD Won't connect through Mio Midi Cable.

    Thanks lollipop. I've had a few days to cool down. I've got a full season of gigging to do so I can't really afford to have down time on my Vetta. I still think it is crap Line 6 won't work on the Vetta. The tech support guy was a tool also.
  2. Prestige87

    Vetta HD Won't connect through Mio Midi Cable.

    This is my first time ever trying to use line 6 edit or anything dealing with a MIDI cable. Needless to say I will never be buying any more Line 6 Products. They're tech support is an absolute joke. I've got a Vetta HD that I cannot utilize custom tones or Armin mod. And I have a Spider Valve amp that is less than 2 years old and broken.
  3. Prestige87

    Vetta HD Won't connect through Mio Midi Cable.

    Yes, I have drivers for both. Little update, my spider valve will connect but my Vetta will not. Just got off the phone with tech support and they told me the Vettas are old now and can't be serivced. They said it probably just has a bad MIDI output and they could do nothing. They highly recommended not having it fixed also. What a bunch of horse lollipop
  4. Prestige87

    Vetta HD Won't connect through Mio Midi Cable.

    Thanks for the info guys, I got the UNO midi cable and it still will not recognize my Vetta HD head. I've updated the drivers and everything the monkey said to do. Further more My Spider Valve MK2 was able to be registered and recognized. But my Vetta cant be registered for some odd reason. And is not detected by the monkey or Line 6 Edit.
  5. Ok, let me just start off by saying I'm very new to the whole Line 6 Edit program. I bought a Mio USB to Midi cable, downloaded the proper software but my computer can't find my amp. When you plug in the USB cable it makes a noise, nothing happens though. I some how was able to download the driver update through the Monkey but cannot find my amp on my pc. I also tried to register my Vetta but the website wont register my serial number. Wtf is going on with that? I've tried at least a dozen times. Any advice would be appreciated. Thanks in advance.
×