Jump to content

WynApse

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WynApse

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. BigChas52... You get to pick one of the teddy bears from the upper row! That was it... not sure I'd ever looked at that option, so thanks! whew..
  2. I assume you mean the tone direct "Output" ? Yeah... spun that all around... nothing Recording... well.. as I said in my first post, PropellerHead says my software key has been used by someone else, which from what I can see on the forums is a common issue, so have not been able to run that. I downloaded Reaper as a stopgap ... I'll see if I can figure out how to do something through that
  3. Yes... POD Farm is the software and it has the settings and has been restarted multiple times, as well as the device itself being unplugged and plugged back into various USB ports. I just tried using Line 6 Monkey V 1.70 to "Reinstall latest" firmware, and got this error: UX2 update failed. (Code 800715 Firmware verify failed. PLEASE turn the device OFF and on again. Try the update again, making sure the cables are still connected. but... unplugging the device and plugging it back in, I get the same error although the firmware shows green a v 1.02 output still works, still have the input problem. If hardware issues are rare, and there IS a signature on the bottom that someone checked this before it went into the box... any other thoughts on what I could do?
  4. Ok funny that you asked those questions. First I closed POD Studio and re-opened it. Then I changed USB ports. Then I rebooted. Then I used the Install Monkey and re-installed the software and firmware. Then I closed and re-opened POD Studio about 10 times. Then I changed guitars. Then I changed guitar cords three times. So YouTube huh... had not tried that, but I did just now and it works. What I play on the PC goes through the device to the headset output. Back to the default recording device settings: it is set to Line 6 UX2, open properties, everything looks ok, go to Levels, there's the button to generate a tone I suppose so you can check balance/etc... can hear nothing. Went into Help->Hardware and Driver Settings->Input & Recording tab and set the meters to show output... meters work when playing YouTube. Switch to Input, and they're as dead as a hammer. More thoughts on getting from my guitar into this thing?
  5. Well, ok point taken, I'll look at that but... I didn't clearly state it in the message, but the title does... I get no audio out of it. I set my default recording device to be the Line 6 device, and the default playback device to be the Line 6 device, and I plug a headset into the POD Studio for good measure. At this point, after 4 hours of messing around with it, I may as well throw the cord from my guitar on the floor, and the plug from my headset next to it and play hoping I'll hear something... that would work as well as the POD Studio UX2 as far as I can tell.
  6. Received my brand-new POD Studio UX2 today. Followed directions and downloaded the latest POD Farm software, installed, the monkey software shows everything is fine, the licensing is all fine. Had problems with Reason Limited, and a support email in to them, but figured I could at least play with the interface stand-alone. Plugged it into a USB2 port on the back of the PC... heavy-duty machine, no problems there (it's what I do for a living).. Everything lights up and appears fine... except: I plug a guitar into either port, and the meter shows nothing. No amount of turning knobs on the device or the guitar changes anything. For reference, I've used 2 guitars and 3 cables, none of which have problems with a real amp. So I guess my question is... independent of the PC sound recording/playback settings, shouldn't I be able to plug a headset into the Headset output and a guitar into one of the inputs and as long as the device is powered via USB, I should be able to play and hear myself, right? I'm expecting this to be something stupid, so somebody help me pull my head out here! Thanks! -Dave
×
×
  • Create New...