Jump to content

Felverick

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Felverick

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Thanks for the excellent advice! Yeah I'm not super attached to my cab in anyway. Didn't realize FRFR was a thing, seems to be similar to the price I paid for my cab. This would be mostly for playing at home. I'm hoping to start playing live next year but could probably just go out to a PA in that event.
  2. Currently thinking about getting the Helix LT but need some help. Recently sold my only amp (Boss Katana) as I preferred the Helix Native sound. I'm thinking about getting the LT but without an amp I don't have an easy way to run the passive 1x12 cab I've got. What would be the most cost effective solution to use Helix with my existing cab?
  3. Hey everyone, So I noticed a lot of ppl are complaining about bluetooth drops. Either right from the getgo or randomly they start dropping a fair bit. I was getting quite a few disconnects right out of the box every few minutes. My tablet sits right in the lip on the amp so it wasn't a proximity thing. I work in wireless hardware myself so I was pretty sure it was an interference issue which I don't see many troubleshooting. Seems most blame the amp and get it exchanged and have the same problem. Fact is most of us blast 2.4GHZ in our homes even if we don't know it. Bluetooth is on 2.4 so you end up with the potential to have the devices interfering with each other. In a perfect world either the amp or the router would change channels but the more DB your router is putting out the more bleed you'll get into the other spectrums. I have a pretty high powered router so I disabled the 2.4GHZ network from it and now I get no drops at all. Mine will dual broadcast on 5GHZ which seems to work fine but it could also be worth disabling that if you keep getting drops. From there you could experiment with locking the router to different channels.
  4. Was an odd situation. I tried my phone and my phone worked. Reinstalled the app and no change. Did a factory reset on the tablet and it managed to work.
  5. Alright so I'm using my Andorid tablet with the latest version of Amplifi Remote. I've tried updating the amp to both version 2.0 of the firmware and 2.1 It comes up saying I'm connected to an Amplifi device but its firmware is not upto date. I've reinstalled the firmware twice on 2.0 and 2.1 and nothing. I can pair to the device but not use it thru remote without it saying the firmware is not upto date. I've tried pushing the volume and tone button in to factory default it and nothing seems to happen.
×
×
  • Create New...