Jump to content

BigMacBaker

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BigMacBaker

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Has anyone managed a workaround for this? I have just bought a Variax 700 in amber, it's in mint condition and is such a gorgeous guitar that I want to keep it but need to use it to its fullest capabilities, I can't justify spending more on an interface if the software just won't install. . Message reads: Variax Workbench can't be installed on this disk. This software requires Mac OS X 10.5 or above.
×