Jump to content

jfm0257

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jfm0257

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. So, I'm aware of the flaw with using the two. I know it would be double modulating, which takes away the quality, but not by much. I'm having a hard time coming up with a good metal distortion sound. I don't know if it's how I have it currently set up. Basically what I have set on the Amplifi is that there are no effects, and the amp is set to "no amp" at 50%. I also want to know if I should you the distortion on the amp effects, or should I set the amp to a "clean" amp patch, and use distortion pedal patch.
  2. Hello all, I've discovered an interesting issue. Since I am in the IT industry, this Line 6 Amplifi kind of goes hand in hand. I purchased this amp almost a year ago, and recently purchased the Firehawk. Since, I'm using this footswitch, I needed to set a flat sound on the amp and leave that at default. I wanted to turn off al effects, except the Amp, and set the amp to "No Amp" to "Tone A" Bank 1. Unfortunately after storing this preset to the Amplifi, the amp will go into Recovery Mode after you restart. This was an issue before the recently update, but still occurs. I have informed this issue with Line 6, which they are aware. If any of you have this same issue, you can still store the "No Amp" to the Amplifi, but NOT on "Tone A". It can be stored on Tone B, C, and D. This is a bug-related issue. Hopefully it will get resolved.
×